?
Solved

Windows Server 2003 installation hangs

Posted on 2007-03-22
5
Medium Priority
?
351 Views
Last Modified: 2010-04-20
I've got an issue with the installation of Windows Server 2003. It hangs right at the begning of the 'GUI' part on 34 minutes remaning counted down on the left hand side.

Basically the server is a 2U machine with 5 disks installed. 2 are in RAID 0 for the OS to boot off, with 3 more in RAID 5 for storage etc.

I have wiped, re-created, started from scratch, used 4 different CD's for installation, basically done everything and yet it still hangs at this point. Windows 2000 server was installed previously and that worked fine with no errors. This is a fresh install.

I would guess that there is a hardware fault somewhere along the line, but I have no idea how to identify it? All BIOS diagnostics and POST report 100% healthy system. The RAID controller also reports as 100% healthy. CPU's aren't overheating and it is the same point of failure every single time.

From what I can tell everything is working fine, just it fails at this point GRRR!!!

Any advice / help / kicks up the a** would be most welcome :)

Thanks
0
Comment
Question by:Nicola_Bourne
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 39

Accepted Solution

by:
PUNKY earned 2000 total points
ID: 18776675
0
 

Author Comment

by:Nicola_Bourne
ID: 18778667
Thanks Punky, that is exactly the issue I'm having. I've re-started the installation about 8 times now, still no luck getting past 34min though.

I've looked for all the described logs, and the only two that have data are:

setupact.log & setupapi.log

Both are very long so if anyone wouldn't mind taking a look and try to help me determin the piece of hardware that is causing this failure I'd be very grateful.

http://zen87038.zen.co.uk/setupact.log
http://zen87038.zen.co.uk/setupapi.log
http://zen87038.zen.co.uk/setuplog.txt

Once again, many thank for any help.

0
 
LVL 39

Expert Comment

by:PUNKY
ID: 18780812
I would try another video card first in this case see that helps to pass the 34 minutes infamous error.

Post back when you can.
0

Featured Post

10 Questions to Ask when Buying Backup Software

Choosing the right backup solution for your organization can be a daunting task. To make the selection process easier, ask solution providers these 10 key questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question