We help IT Professionals succeed at work.

APC Powechute software password lost

JPFN
JPFN asked
on
35,863 Views
Last Modified: 2013-12-11
I have inherited a Server running "APC Powerchute Business Edition" on a Windows 2000 member server. The rest of the network is a Windows 2003 domain.
This server is used as an Internet gateway and the APC software also allowed a remote dialup reboot if the server crashed. The APC UPS has a card connected to a MODEM.

 I have all the Server IDs and passwords. However, when I start the APC Powechute software on the server it prompts me for an ID and password. No one seems to know the password for the APC Powerchute software and it will not accept any of the existing domain passwords including administrator.
 
As this Server is fairly heavily used I do not have long to work on it so I need to know if there a way to re-set this password. If I re-install the software will it simply revert back to the original password?
JPFN
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2007
Commented:
This problem has been solved!
(Unlock this solution with a 7-day Free Trial)
UNLOCK SOLUTION
CERTIFIED EXPERT
Top Expert 2007

Commented:
I think the reinstall method may work, however you'll want to verify that the following keys are removed from the registry (they should be during the uninstall process...):

HKLM\Software\Apc\Powerchutbusinessedition
HKLM\System\CurrentControlSet\Enum\Root\Legacy_APCPBEServer
HKLM\System\CurrentControlSet\Services\APCPBEServer

Author

Commented:
sirbounty
Ah yes the default user ID and Password.
Which indeed seems to work but I am now getting.
Error
Could not connect to the APC PowerChute Business Edition Server. Make sure that the APC PowerChute Business Edition Server software is running, and thatits host is connected to the network, then try to connect again.
I suspect that there may e a problem with the cable so will visit the site on Monday.
Thanks again
JPFN
CERTIFIED EXPERT
Top Expert 2007

Commented:
Happy to help - thanx for the grade! : )
Good luck!!