Link to home
Start Free TrialLog in
Avatar of MarkMichael
MarkMichael

asked on

Outlook > Send to

Hi

If i click on a file in explorer and go down to 'Send To > Mail Recipient' outlook will create a new email with this message:

It adds the files as an attachment and then this text as the body of the email:

 
The message is ready to be sent with the following file or link attachments:

20060517-1504 Letter.PDF


Note: To protect against computer viruses, e-mail programs may prevent sending or receiving certain types of file attachments.  Check your e-mail security settings to determine how attachments are handled.




Is there a way to stop it adding all this junk and having only say.. a signature at the bottom, ready for the user to type a message?

All suggestions appreciated!
ASKER CERTIFIED SOLUTION
Avatar of David Lee
David Lee
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of MarkMichael
MarkMichael

ASKER

I have tested this, but when I click on a file and right click 'SendToTest.vbs' nothing happens. Am i doing somethign wrong?
What version of Outlook do you have?  Is your Outlook profile named "Outlook"?  You can check that by going to Control Panel, clicking the Mail icon, then clicking Show Profiles.  If your profile is not named Outlook, then edit the script and change the profile name there to match your profile name.  I included a comment line in the script showing where that change needs to take place at.
I am using Outlook 2007 actually, perhaps this is my problem. My outlook mail profile is also named Outlook. Any other possibilities besides it being 2007 incompatibility?
I don't know if Outlook 2007 is the problem or not.  I'm going to test that right now.  In the meantime, what version of Windows are you on?  
I just tested with Outlook 2007 running on Windows XP and the script worked perfectly.
I am running XP Pro SP2, I have added the file to the folder: C:\Documents and Settings\User\SendTo

I have just realised my problem, when doing the usual 'copy and paste' routine, always remember to paste!
;)
That does help.  Glad you got it working.  Cheers!