?
Solved

Norton Internet Security blocks VPN access

Posted on 2007-03-23
7
Medium Priority
?
5,449 Views
Last Modified: 2013-11-16
I have to disable the firewall in Norton Internet Security 2007 in order to access my company VPN. What do I need to configure in Norton to allow VPN access without having to turn off the firewall?
0
Comment
Question by:paulcronin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 9

Expert Comment

by:herbus
ID: 18779111
If you double-click the firewall icon in your system tray, you should be able to configure the firewall settings (under "Client Firewall" click Configure)... in there, go to the Networking tab and ADD the name or IP address of your corporate VPN gateway to the Trusted zone...

Should be straight-forward to make the change, let us know how you go... this is based on 2006 but expect it's exactly the same

Cheers,
Herb
0
 

Author Comment

by:paulcronin
ID: 18780433
Thanks Herbus your tip prompted me to take another look at the settings. It's different to how you describe. I went to Personal Firewall > Trust control. I couldn't add my VPN as I don't know the IP address but with the firewall off I went to Active & added the VPN connection as trusted - but with the firewall turned on I still cannot connect. I wonder if it is something to do with the general rules > advanced settings & allowing one of the protocols?
0
 
LVL 9

Expert Comment

by:herbus
ID: 18783945
OK, soz I didn't realise they've changed the interface in 2007...

Anyway, hopefully still easy enough to sort...

If you don't know the IP of your VPN, won't it allow you to type in a name? ie: myvpn.company.com
If not, then so long as you know the name that you connect to (you could check this in the properties of your vpn setup), then you could ping it to find out the IP address (even if the ping doesn't reply it should still resolve to an IP address)...

If you get through that then try throwing the IP into the trust control bit...

What I suspect is that when you have the firewall on and when you have it off it might be running in a different 'profile' mode or something, so maybe changes you made when it's off don't apply to when it's on...

FYI, this has been a common problem with norton's firewall for at least the last couple of versions... have never had to mess with protocol configs, just tell the firewall that address is trusted.

Let me know if you're still having trouble after this and I'll see if I can dig up some 2007-specific info or I'll install it myself and see...

Cheers,
Herb
0
When ransomware hits your clients, what do you do?

MSPs: Endpoint security isn’t enough to prevent ransomware.
As the impact and severity of crypto ransomware attacks has grown, Webroot has fought back, not just by building a next-gen endpoint solution capable of preventing ransomware attacks but also by being a thought leader.

 

Author Comment

by:paulcronin
ID: 18784781
Herb, I tried that but when I ping the host "vpn2.carriustech.com" I get the message "Ping request could not find the host..." even when I am connected to the VPN & firewall is off. IP config gives me a gateway address in the 192 range for the PPP adapter for Carrius but I assume that is not the IP address of the host.
0
 
LVL 9

Accepted Solution

by:
herbus earned 2000 total points
ID: 18786988
That's weird,.. sounds like you're having trouble resolving the name of the vpn ontop of anything norton is blocking... anyway, now that the cat's out of the bag, I've tested name resolution and it works fine... it points to 199.227.239.197 so try adding that to norton and see if it helps.

If STILL failing, it'd be nice to know whether your ping attempt spits back an IP when the firewall is disabled - would indicate it's blocking DNS lookups for the vpn name, which would be surprising, but let us know...
0
 

Author Comment

by:paulcronin
ID: 18787751
Adding that IP address solved it & the ping works too now?!?. I can now connect to the VPN with the firewall on. Thanks a lot for your assistance.
Paul
0
 
LVL 9

Expert Comment

by:herbus
ID: 18787788
Still quite bizarre - blocking the VPN connection is one thing but norton stopping you from finding out it's IP address sounds weird... a new quirk in 2007 maybe?

Anyway, a happy ending, glad to help, happy it's sorted & thanks for the points
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Wikipedia defines 'Script Kiddies' in this informal way: "In hacker culture, a script kiddie, occasionally script bunny, skiddie, script kitty, script-running juvenile (SRJ), or similar, is a derogatory term used to describe those who use scripts or…
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question