When going to internet - Certificate warning.

We are going to the internet through a proxy server.
When I try to access the internet on a Windows 2003 server I get the following warning.

"There is a problem with this website's security certificate"

I select Continue To Website (not recommended).

And then I continue.

I do not want this warning to appear everytime I go to the internet.
LVL 1
phstechsrvAsked:
Who is Participating?
 
Alan Huseyin KayahanConnect With a Mentor Commented:
If you ever see a warning message in Internet Explorer v7's browser window:

There is a problem with this website's security certificate

It is recommended to report it to the website's support by contacting them.  They need to purchase a certificate for each Web server from a third-party provider. Or, the organization can install a Microsoft Enterprise certification authority in the Active Directory forest. Then, the organization can use this certification authority to generate a certificate for each Web server.

Internet Explorer 6 displays the warning message in a message window instead of in the browser window. In Internet Explorer 6, the user receives a message that resembles the following:
Information you exchange with this site cannot be viewed or changed by others. However there is a problem with the site's security certificate.

The security certificate was issued by a company you have not chosen to trust. View the certificate to determine whether you want to trust the certifying authority.

The security certificate date is valid.

The security certificate has a valid name matching the name of the page you are trying to view.

http://support.microsoft.com/default.aspx?scid=kb;en-us;931850

0
 
djohnson104Commented:
The certificate is not from a valid server or issuer. What is the website? is it all websites? I dont use a proxy but maybe it is using a cert for some reason. The cert needs to be from a valid source like verisign.
0
 
Alan Huseyin KayahanCommented:
         If you dont want this warning anyway, Internet Options>Advanced> and disable by unticking "Warn about certificate adress mismatch". Then apply and OK
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
Alan Huseyin KayahanCommented:
         Hi phstechsrv
                 What is the current status of your issue? Any information helped?

Regards
0
 
Alan Huseyin KayahanCommented:
        I submited the right answer for asker, thats for sure. I suggest
               Accept- MrHusy

Regards
0
 
djohnson104Commented:
And i did not?
0
 
Alan Huseyin KayahanCommented:
        Hi Johnson
                *As you know certificate warning in IE7 is a known issue and can be disabled by following my latest post (That is what asker want "I do not want this warning to appear everytime I go to the internet."). Your post and my first post was informational only.

Regards
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.