Changing size of text on Outlook 2000 in "inbox" not in the message.

Outlook 2000 in Corporate workgroup mode using POP3 server
I need to change the size of the text in the message listing window.  (when you click on "Inbox" there is a listing of message subjects, senders time, received time.)
The size of the messages themselves has already been changed, but I am having problems finding the setting for the "inbox" setting


Thank you for any help you might have!
duankAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David LeeCommented:
Right-click on one of the column headers and select Customize Current View.  Click the Other Settings button.  Change the fonts as you see fit.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
duankAuthor Commented:
Perfect!  Thank you!
0
war1Commented:
duank,

In Outlook 2000, to change the font size of the view that you are looking at, select Current View, then Customize Current View, and click the Other Settings button.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

war1Commented:
Sorry, I was typing when solution already posted.
0
duankAuthor Commented:
Also, you need to change this setting.
Right-click on one of the column headers and select Customize Current View.
Click the Automatic formating and change the font here as well.
0
David LeeCommented:
You're welcome.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.