Solved

Outlook 2003 client pop settings change to localhost causing email to stop working

Posted on 2007-03-23
2
1,089 Views
Last Modified: 2008-10-28
Dear Expert,

I have a user with Outlook 2003. When I setup the pop account for the ISP in email accounts to the below:

incoming pop: pop.coxmail.com
outgoing smtp: smtp.coxmail.com

email name: username@postoaklodge.com
email login name username@postoaklodge.com
Password: ***********
email is hosted by  ISP


We have a SBS 2003 server, exchange is installed, but I have not setup there exchange client accounts for use in Outlook 2003.
They did use exchange in the past but now we just use the client only in Outlook.

THE PROBLEM:

During the day with Outlook open it will change to
incoming pop: localhost
smtp:smtp.coxmail.com

and it will add to her email login name: username@postoaklodge.com\pop.coxmail.com

I can not get it to stop changing the settings. I removed the SBS_loginscript from this users name and it still will default to

pop: localhost
smtp: stays correct

username changes to: username@postoaklodge.com\pop.coxmail.com

Please help.




It will also change her login name by adding to the end of the email address myname@tulsacoxmail.com\
0
Comment
Question by:pmdsw
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 70

Expert Comment

by:KCTS
ID: 18781701
Its your anti-virus doing this. Symantec by any chance?
0
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 18781885
KCTS,

Adding to what KCTS said, antivirus program will change your incoming server to localhost. Antivirus program is redirecting the email through its program to check for virus, and releases it to Outlook. This should only cause a slight delay but not stop incoming mail.  Antispam software can also do the same.

If incoming server is a little slow and the antivirus re-routing occurs, this could cause Outlook to time out and not receive emails.  Increase the server timeout time to 5 minutes in Account Settings. Then test.

If no joy, disable the antivirus or antispam program.
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question