Solved

Outlook looses field choices

Posted on 2007-03-23
11
167 Views
Last Modified: 2010-08-05
I'm using Outlook 2003 SP2.

I setup my fields in Outlook using RightClick/FieldChooser (I remove To and replace it with From). That seems to work but after a week or so (rebooting every day) it brings back To.

Does anyone know what is going on?
0
Comment
Question by:ESQuicksall
  • 6
  • 5
11 Comments
 
LVL 97

Expert Comment

by:war1
ID: 18782014
Seems like your customized view is not holding.  Clear all your views with a command line, and setup the view. It should hold.  Go to Start > Run and type

outlook.exe /cleanviews

and hit OK.
0
 

Author Comment

by:ESQuicksall
ID: 18782030
I have lots of options setup. What exactly does that clear? Where are the views saved so I can make a backup first?
0
 
LVL 97

Expert Comment

by:war1
ID: 18782099
Views are saved in registry. I do not know exactly where they are located.  So if do not want to clear all the views, then you need to live with this intermittent problem.
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 

Author Comment

by:ESQuicksall
ID: 18783924
Ok, I ran the procedure and I will let you know if the problem comes back. Since it takes a week or so then it may be a couple of weeks before I get back with you.

Thanks
0
 
LVL 97

Expert Comment

by:war1
ID: 18784065
ESQuicksall, keep us updated.
0
 

Author Comment

by:ESQuicksall
ID: 18849964
I tried what you suggested. That seems to have fixed it but it has the negative effect of not showing pictures in email after I right click on the picture and select "download pictures" ... after downloading pictures I now have to save the email and re-open it whereas before the pictures came up after downloading.
0
 
LVL 97

Expert Comment

by:war1
ID: 18851284
Go to View menu and select to show pictures.
0
 

Author Comment

by:ESQuicksall
ID: 18851309
But won't that always show the pictures? I would prefer having the option for security reasons.
0
 
LVL 97

Accepted Solution

by:
war1 earned 125 total points
ID: 18851491
You have the strange problem of having to save the email before seeing the picture. Toggle the view picture setting in View may fix the problem.
0
 

Author Comment

by:ESQuicksall
ID: 18853415
You're a genius. Everything you said worked.
0
 

Author Comment

by:ESQuicksall
ID: 18853438
Readers ... there are two solutions here to two related problems. I could only accept one so I did the last one. See the first answer as well.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you don't know how to downgrade, my instructions below should be helpful.
Read this checklist to learn more about the 15 things you should never include in an email signature.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question