• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 7992
  • Last Modified:

VNC not accepting connections.

I just installed VNC on XP SP2 and it say's "not accepting connections".  Is there something I need to set in XP?

Thanks
0
taborrg
Asked:
taborrg
  • 2
  • 2
1 Solution
 
streaminglinuxCommented:
taborrq:
1. I assume you installed the VNC client AND the server.
2. when you installed it you choose the password the server will answer to.
3. you have to open the 5900 port in the Windows Firewall (Right click over your connection icon, then choose Status, Properties, Advanced, Settings, Exceptions, Add program: Locate VNC, Add port: 5800 OKOKOK, etc.)

* Usually, windows ask you the first time the program runs if you will block it or not.

4. If your computer is behind a router you have to forward the port 5900 to the IP number of your computer.

Regards
0
 
taborrgAuthor Commented:
Thanks!

0
 
streaminglinuxCommented:
Thanks to you too!
Hint: If you want to put a VNC server in other computer and you don't want them to know, use UltraVNC and in the server configuration, disable the Tray Icon, and put the server to not react to your keyboard input and mouse movements, this way you can make just "surveillance".
Happy VNCing!
0
 
taborrgAuthor Commented:
Thanks again...  : )

0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now