Losing Wireless Connectivity with Intel Pro/Wireless 3945ABG adaptor

I am using a Compaq nx7400 with an Intel Pro/wireless 3945ABG adaptor, I have loaded the latest driver and software from Intels site. When I access my home network, via wireless, I connect for about 3 minutes then I lose connection and get the message 'Another wireless LAN utility is communicating with the Intel PRO/Wireless LAN adaptor. To avoid conflicts Intel profile management features have been temporarily disabled.' I can reconnect by switching back to the Intel adaptor, but after 3 minutes it loses connection again.
I am using XP Professional, and I have removed and re-installed the adaptors and the drivers but still get the same problem, how do I find where the conflict is coming from?
PaulineForderAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PUNKYCommented:
Do you have bluetooth device enable in system?
0
simpswrCommented:
Have you tried letting XP Zero Configuration manage the connection?
0
PaulineForderAuthor Commented:
Hi Punky yes Bluetooth is enabled but in Network Connections it shows Network Cable unplugged
0
Top Threats of Q1 & How to Defend Against Them

WEBINAR: Join WatchGuard CTO and our Threat Research Team on Aug. 2nd to hear the findings from our Q1 Internet Security Report! Learn more about the top threats detected in the first quarter and how you can defend your business against them!

PaulineForderAuthor Commented:
Hi simpswr, when I start the service for Zero Config, it remains started for about 3 mins then goes to stopped, If I repair the connection again it starts for about 3 minutes
0
simpswrCommented:
What brand of wireless router/access point?
0
PUNKYCommented:
- Right click on Network Connection and select properties.
- In Wireless Network Connection properties, click on Wireless network Tab and verify the box "Use windows to configure my wireless network settings" is clear or unchecked.
- Double click on Intel ProSet on desktop icon or tray, if you have already the profile, then click on network Tab, the profile should display available network for you to connect to.

Try that see if it helps.
0
PaulineForderAuthor Commented:
Hi Simpswr - I'm using a D-Link DWL900, and I am able to connect using other devices, ie a 2nd laptop, an HP Printer and a desktop PC
0
PaulineForderAuthor Commented:
Hi Punky, unfortunately when I right  click on Network Connection, there isn't a Wireless Network Tab, only a General and Advanced. If I select the IntelPro icon I can connect, but again ony for about 3 minutes before it loses it stating that another wireless LAN utility is communicating with the IntelPRO adaptor
0
simpswrCommented:
You can stop the INtell Proset from starting in msconfig startup . . it seems to be fighting the windows wireless configuration
0
PUNKYCommented:
Uninstall and reinstall again the IntelPRO, also turn off the option "allow this device to turn off ..." .
0
PaulineForderAuthor Commented:
Hi Simpswr. Done what you suggested, once again connected for about 2 mins and then got the same message 'Windows cannot configure this wireless connection...another programj is managing the connection'.
0
simpswrCommented:
What happens if you uninstall the Intel proset  . . you will probably have to restart the Zero Config service . .
0
PaulineForderAuthor Commented:
Just like before. It connects for a while then looses it - still says another program is managing the connection!!!! When I tried restarting zero config service it comes back with 'The wireless Zero configuration service on local computer started and then stopped. Some service stoop automatically if they hav no work to do...'.
0
PUNKYCommented:
Have you tried turn off the power saving and allow device turn off ... yet?
0
PaulineForderAuthor Commented:
HI Punky! Sorry not getting back before, just having my tea! By turn off power saving do you mean in device manager/power management? if so, yes both the broadcom and PRO/Wireless are set to allow the computer to turn off to save power. If not there where do you mean please?
0
PUNKYCommented:
...if so, yes both the broadcom and PRO/Wireless are set to allow the computer to turn off to save power... You are right there :) try that.

Also, you said "broadcom" , is that other wireless device?
0
PUNKYCommented:
Sorry, you should also have to check in device manager > network adapters > Intelproset > properties > Advance > Power Save Mode > OFF as well.
0
PaulineForderAuthor Commented:
Yep, did that too!
0
PUNKYCommented:
Still no work ?
0
PaulineForderAuthor Commented:
Hi Punky! Thanks for the link but I'm afraid that things remain the same, I get a connection for a short while but then it disconnects again!
0
PUNKYCommented:
You have already tried WZC, IntelProset, and couple of possible ways to resolve issue, but it is still. Does that card ever work good before? If so, do a system restore to sometime you know it worked?

Do you have system recovery cd?
0
PUNKYCommented:
Try to change frequency tranmission in device propeties up to max see if it helps improve situation.
0
PaulineForderAuthor Commented:
Hi Punky! Tried that, still can't connect.
0
PUNKYCommented:
Then, I suggest you get other wireless cardbus to try see if the Intel ProSet is faulty. This is not really good comment, but you have done most of possible ways to resolve and still not get it working.
0
a_palychCommented:

have you tried putting the router on a different channel?
0
PaulineForderAuthor Commented:
Hi Punky! I am pleased to say that my problem has been resolved. I went onto HP support and they found me 'new' versions of the software and driver. But just for you info, I ended up with two entries my services for wzc 1. wireless zero configuration and 2. wireless zero configurator. Now, I don't know at what point the second one was added but after, that I was able to use windows to configure the connection and all was well.  Thank you so much for all your help.
0
PUNKYCommented:
That is weird, but finally you got it working and that is main thing.
0
Computer101Commented:
PAQed with points refunded (500)

Computer101
EE Admin
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.