500 GB Maxtor Onetouch and file sharing

I just purchased a Maxtor One Touch 500 GB external hard drive.  I have it connected via USB to my Windows XP machine and it will not let me share the drive with my other computer.   Can someone assist me in sharing my Maxtor One touch drive with other computers on my network?  
rmnp0829Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

andrewlee7Commented:
Could you please clarify what you mean.

Do you have Windows XP Professional or Home Edition.

If you have Professional, this is how you would share your files:

First, disable the following option: Tools > Folder Options > View > "Use simple file sharing (Recommended".

Second, Right Click on the Drive; Select "Sharing and Secuirty."

Type in a valid shared name, and under permission enable full control for everyone if you wish to write to your drive over the network.

And you're done!
rmnp0829Author Commented:
I have Windows XP Media CEnter Edition 2002 with Service Pack 2.  I have a workgroup setup and I am sharing other folders/PC from this system across my network, but I am unable to select the drive to be shared the way I am sharing other folders.  I also have a 160GB external USB drive that I am sharing just fine as well.
andrewlee7Commented:
Go to the root of the hard drive, and enabled the viewing of "hidden files and folders" and "system files."

Then look for a file called autorun.inf and back it up and delete it; restart your computer and try again.

Also if it is an empty hard drive, you could try formating it first.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rmnp0829Author Commented:
Hey, that worked!  Deleting the autron.inf.  Thank you!!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.