500 points: Urgent: Name could not be matched in exchange for a new user

Hello everyone,

i have this issue with configuring a new users outlook. i'm getting "name could not be resolved. the name could not be matched to a name in the address list" error when trying to configure the outlook and user can't access the OWA as well!!!and her name did't appear in Global address list.

the email address was't created automatically so i created the SMTP address manualy.
i sent an email to the user and it reached her mailbox as it appeared in Exchange system manager.

I deleted the old user name and mailbox, create new user ID  ,reconnect the old mailbox again and rebuild the RUS but still the same problem.

where could the problem be!!?

lately an administrator moved all mailboxes to another location in the SAN due to storage space issue. could this be the reason?
LVL 1
AZZA-KHAMEESAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AbhijeetNigamCommented:
Please let me know if u are getting below mentioned error in event logs
Source: MSExchangeAL
Category: Address List Synchronization
Event ID: 8331
if yes then goto http://support.microsoft.com/kb/837444
also Go into the Exchange System Manager and update the GAL manually then try to set up the account

and also mention the exchange version u got
0
AZZA-KHAMEESAuthor Commented:
Hello AbhijeetNigam:,
im using Exchange 2003 clustered.
i found the error you mentioned in event viewer appeared on the 14th March. i looked at the document, tried the work arround but the system attendeant service could not be stopped.

how can i update the GAL?
0
Exchange_AdminCommented:
You stated:
"the email address was't created automatically so i created the SMTP address manualy."

You should NEVER have to manually create the email addresses. This is done by the RUS.
If this is not happening automatically, then you need to troubleshoot the RUS.
0
AZZA-KHAMEESAuthor Commented:
it worked :)

we switched the cluster nodes to be the other node and email was created :)
0
Computer101Commented:
PAQed with points refunded (500)

Computer101
EE Admin
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.