Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Secure wirelss network

Posted on 2007-03-25
2
Medium Priority
?
274 Views
Last Modified: 2013-11-09
Hello!

I need help regarding my Wireless-G access point (Linksys), I can't seem to access the ip address to secure the network.

Can someone please tell me how to secure it?
0
Comment
Question by:Serph
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
2 Comments
 
LVL 32

Accepted Solution

by:
LucF earned 2000 total points
ID: 18788283
Hello Serph,

If you're having problems to access the webinterface of your access point, most likely means your router isn't from linksys and/or the IP-range used on your computer isn't the same as the range the Access Point is on.

Therefor I'd like to ask you to put the computer onto a static IP before changing any settings in the Access Point.
You can do this by going to the Control Pannel => Network connections => right-click on the used connection and choose "properties"
Here select "Internet Protocol (TCP/IP)" and choose properties.

At the following screen, please fill in the following details:
IP address : 192.168.1.25
Subnet Mask: 255.255.255.0
Other entries can remain empty, click OK and close the following window.

At this moment you should be able to setup the accesspoint through webinterface which you can find at http://192.168.1.245 for the WAP54G (for the WAP11 this is different and depends on the version)
Depending on the firmware version you're running, you can find the security settings at Wireless => Wireless security or at the first page under "edit security settings"
Make sure to setup an encryption which all of your wireless clients can handle, keep in mind that WPA is way more secure than WEP.

After finalizing the installation you can go back to the location described above and put the TCP/IP properties back on "automatic configuration", make sure also to put the DNS on automatic again.

Regards,

LucF
0
 
LVL 32

Expert Comment

by:LucF
ID: 18788536
Glad to help.

LucF
0

Featured Post

Introducing the WatchGuard 420 Access Point

WatchGuard's newest access point includes an 802.11ac Wave 2 chipset, providing the fastest speeds for VoIP, video and music streaming, and large data file transfers. Additionally, enjoy the benefits of strong security as the 3rd radio delivers dedicated WIPS protection!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to perform a hard reset on your router. Usually this is most-useful on wireless routers, but the same concept applies to nearly all home/SOHO routers. This process will return the router to factory defaults, so record your…
I have had so many issues with my Vodafone 3G card (Novatel Merlin u630, provided by French carrier SFR) on Windows XP laptops that I thought I would create an help page for other users (I solved the issues). First issue, with my IBM/Lenovo lapto…
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…
In this video, Percona Solution Engineer Dimitri Vanoverbeke discusses why you want to use at least three nodes in a database cluster. To discuss how Percona Consulting can help with your design and architecture needs for your database and infras…

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question