Solved

"this connection requires an active internet connection" on vpn connections when I have an active connection

Posted on 2007-03-25
3
2,122 Views
Last Modified: 2012-05-05
In vista I am unable to connect to any of my VPN connections because they all have the message "this connection requires an active internet connection", however I do have an active connection and can happily (or not) browse the internet and post question to experts exchange.

When I click "diagnose why windows cannot find a connection" it comes back with "this computer does not have a wireless network adapter installed and configured" with an option to install wireless networking software.

However since I have no wireless networking (I am connected to a wireless hub through an ethernet connection) I don't see the point of doing this.

This problem appears to be intermittent, but I am not sure of the cause.
0
Comment
Question by:purplesoup
3 Comments
 
LVL 5

Assisted Solution

by:dr_shivan
dr_shivan earned 200 total points
ID: 18855239
I can deduce 2 problems from the description.
1) most VPN software are not vista capable till end of Q2
2) When we say networking, it means to connect to other pc/servers which you are trying to do. VPN to another computer. Try to install the said wireless network and try again. No harm in doing so right? if you still don't favour it, you can always remove the wireless network.
0
 
LVL 3

Accepted Solution

by:
PHaddock earned 300 total points
ID: 18855284
Check the router for Vista compatibility.  I've been monitoring this question because I've had the same problem.  On my home network I can't access any VPNs.  It seems my router is not compatible with Vista.  You should be able to check on the manufacturer's web site for updated firmware.  In my case the model is out of production and I'm going to have to replace it.

The specific issue seems to be that Vista VPN requires GRE pass through in a certain manner.
0
 

Expert Comment

by:jsebright
ID: 20440386
The following works for me...
Even though selecting Start>Connect To won't let you connect, this will:
 - Go to Control Panel > Network and Sharing center
 - Click on Manage Network Connections
 - You can see the VPN connection(s) and connect to it
0

Featured Post

The New “Normal” in Modern Enterprise Operations

DevOps for the modern enterprise offers many benefits — increased agility, productivity, and more, but digital transformation isn’t easy, especially if you’re not addressing the right issues. Register for the webinar to dive into the “new normal” for enterprise modern ops.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
Using in-flight Wi-Fi when you travel? Business travelers beware! In-flight Wi-Fi networks could rip the door right off your digital privacy portal. That’s no joke either, as it might also provide a convenient entrance for bad threat actors.
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question