Solved

daylight savings time change made xp time auto move up an hour?

Posted on 2007-03-25
9
250 Views
Last Modified: 2010-03-05
for some reason my windows xp time keeps jumping up an hour from the correct time.  it's not set to sync with anything.  i can set it to whatever time i want and when I reboot it changes to one hour from now.  all updates (including dst update) are installed.  im not on a network in fact I even disconnect the internet plug and it still does it.  i set the time right in the bios and it jumps one hour when it boots up.  what could be happening???
0
Comment
Question by:mark319
  • 3
  • 3
  • 2
  • +1
9 Comments
 
LVL 19

Expert Comment

by:simpswr
ID: 18790251
In the time zone tab, do you have "Automatically adjust for daylight savings" checked?
0
 
LVL 97

Expert Comment

by:war1
ID: 18790508
mark319,

Go to Control Panel > Regional Settings > Time.  Make sure the box next to Daylight Saving Time is checked and then make sure the time is correct.  Save changes.  Reboot to test.

If no joy, uninstall the DST update 931836 from Add/Remove Programs > Show Updates.  Then reinstall it
http://www.microsoft.com/downloads/details.aspx?familyid=66F1420C-DF2D-400B-A8A9-EF9061A9A3CA&displaylang=en
0
 
LVL 97

Expert Comment

by:war1
ID: 18790526
Sorry simpswr !  For some reason, I did not see your post (too many other things going on).  I should have referred to your post and stated I am adding to it in my first sentence.
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 
LVL 1

Expert Comment

by:garretto9
ID: 18791084
Hey Mark,
All you need to do is double click on the time in your system tray to bring up the settings window. Then go to timezone and make sure your correct timezone is selected along with daylight savings check box. Finally, go to the internet time tab and select "automatically synchronize with an internet time server," and make sure time.windows.com in in the box next to "server:" and click update now. From then on, it should keep your time in check. Let me know if that works.
cheers,
Garrett
0
 
LVL 19

Expert Comment

by:simpswr
ID: 18794297
War1 . . no problem . .
0
 

Author Comment

by:mark319
ID: 18796473
there is no "automatically synchronize with an internet time server," tab.  and Ive tried all this and the sob keeps jumping up an hour, lol.  I cant figure it out.
0
 
LVL 1

Expert Comment

by:garretto9
ID: 18796511
Sorry for the miscommunication, the tab says "internet time" and you check the box that says "automatically...."

If that tab isn't there, then it usually means you're connected to a domain or that windows is syncing time in the background with some server.

So have you tried setting the time in windows instead of the bios?
0
 
LVL 19

Expert Comment

by:simpswr
ID: 18796522
and you have the correct time zone selected? . .
0
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 18817744
mark319,

Did you uninstall the DST update 931836 and reinstall it
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question