Exchange Server 2003

Error in Exchange Server.  Please try again later
Windows Server 2003 and Exchange Server 2003 SP2. FE>BE Enviornment
Followed article in http://support.microsoft.com/kb/817379 - no joy.
I suspect it is the IIS settings on the FE Exchange server.
Also need to know the default IIS settings for the back end server to make sure all is ok
fsaiexpertFSAI ExpertAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SembeeCommented:
And your question is?

It isn't clear what your problem is, what you have tried to do to fix it.
Read what you have written above as if you knew nothing about your server, your environment or what you were trying to do... doesn't really tell you much does it?

The fact that you have mentioned 817379 indicates it could be something to with OWA, and perhaps working with Windows mobile devices.
However as you should have noticed in 817379, the changes it indicates don't apply if you are using a fe/be solution.

Are you using a fe/be scenario? It isn't clear.

Making wild stabs in the dark as to the problem.. I would suggest resetting the OWA virtual folders on all of your Exchange servers using the following article. http://support.microsoft.com/default.aspx?kbid=883380

However a little more information would help.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
fsaiexpertFSAI ExpertAuthor Commented:
I am getting an error - Error in Exchange Server.  Please try again later on my mobile device when tring to connect to exchange.
I have followed the steps as per article http://support.microsoft.com/kb/817379  without success.
I have a FE-BE environment in place and yet despite having the IIS settings correct the above error persists.
I was looking for a proposed solution and also the default settings for IIS to work with this enviroment.
My confusion is that Outlook Web Access work so some permissions must be correct - I suspect perhaps the Active Sync settings are incorrect - your thoughts?
Thanks
0
fsaiexpertFSAI ExpertAuthor Commented:
Thanks for the article but deleting all the settings are a but drastic in this case.
As mentioned above Outlook Web Access works - it is only OMA and Active sync that are providing me with errors.  Perhps you have the correct IIS security settings for these?
0
SembeeCommented:
You don't need to make the changes in 817379 if you are on a frontend backend scenario. If you have been trying to make those changes then you should remove them.
The reset method in the article I have outlined is the best way to get things back to the default settings. It takes about five minutes and is what I do as standard when faced with this problem. Then remove the registry setting that you made as part of 817379.
It will take you longer than five minutes to go through all the settings and certainly longer than five minutes to type them all out as I would have to go and look on a working machine. I don't get paid for contributions to this site, so doing extra work when there is a quicker solution from Microsoft is a much better use of everyone's time.

In a FE/BE scenario, the common mistakes are enabling forms based authentication, require SSL and putting the SSL certificate on the backend server. None of those options should be set. They are frontend settings only.
After making the changes ensure that integrated authentication is enabled on the /exchange virtual directory on the backend server.

Simon.
0
fsaiexpertFSAI ExpertAuthor Commented:
I have manually amended the IIS settings on my FE end exchange server and this has resovled the problem.  It took a little tweaking but all working now.  thanks for your help and I will award you points as some of the methods suggested, such as recreating the IIS  default settings can be used.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.