Solved

arcserve

Posted on 2007-03-26
21
1,194 Views
Last Modified: 2012-08-13
hi
just started new job and they use arcserve to backup systems. installed on one server and tape drive hanging off this with a scsi cable. in the job queue there only seems to be a local job but they say they back up all the servers via job. the agent is installed on the other servers. is there any way to check this out and see whats happening
0
Comment
Question by:mikeleahy
  • 11
  • 8
  • 2
21 Comments
 
LVL 22

Expert Comment

by:dovidmichel
Comment Utility
Since the version of ARCserve was not provided there are some assumtions being made as to specific names and instructions but regardless of the version it should be close enough for you to figure out.

From the Job Status Window, highlight the job, and then look below it to Job Detail. This will show you how the job is configured. If it is not configured the way it should be you can either create a new job or right click on the job and select Modify which will bring you to the modify backup window. Change the job as needed and then resubmit it back into the queue.
0
 

Author Comment

by:mikeleahy
Comment Utility
if u add the agent to other servers, does that enable you to back up the data on those servers
0
 

Author Comment

by:mikeleahy
Comment Utility
i look at the job detail and it does indeed backup all the servers. can you tell me how this is done, if i click modify the job , the remote servers are not selected in here at all. where is the job setup done so??
0
 
LVL 22

Expert Comment

by:dovidmichel
Comment Utility
Data on remote systems can be backed up with or without the client agent.
System State can only be backed up with the client agent.

Remote system can be selected for backup either under the OS, Preferred Shares, or Network.
Look for a box next to each that is full or half filled in.
0
 

Author Comment

by:mikeleahy
Comment Utility
i keep getting error "cant connect to group1 etc" and falied to login to database. what can cause this
0
 
LVL 22

Accepted Solution

by:
dovidmichel earned 250 total points
Comment Utility
perhaps there is no group1 or there is nothing in group1, check Group Configuration from within the ARCserve Device Window.

database corruption, the db service was changed to login as a user and there is a problem with that account, the database service is hung up, the database service is not started
0
 

Author Comment

by:mikeleahy
Comment Utility
there is a group 1 but dont think there is anything in it. i have ticked to use any group, should it then not go to group 0. . when you say the db service, do you mean the caroot. i did change it to login with account but changed back. i used the authsetup /p to change the password as it was coming up with the error cannot login as caroot user....   database service is started. any other ideas
0
 
LVL 22

Expert Comment

by:dovidmichel
Comment Utility
Again since the version and revision level of ARCserve was not given all I can say is to either specify GROUP0 since that is the valid group or update since there was a problem with the wild card use of any group.

The DB service is the CA BrightStor ARCserve Database Engine Service as shown in the OS Services Manager. By default all the services logon as System Account.
0
 

Author Comment

by:mikeleahy
Comment Utility
and they all still log on as the system account. its version 11.5 sp2. it was upgraded recently. you dont have a very good attitude i may add
0
 
LVL 22

Expert Comment

by:dovidmichel
Comment Utility
Sorry, it comes from trying to juggle too many issues at the same time.
0
Get up to 2TB FREE CLOUD per backup license!

An exclusive Black Friday offer just for Expert Exchange audience! Buy any of our top-rated backup solutions & get up to 2TB free cloud per system! Perform local & cloud backup in the same step, and restore instantly—anytime, anywhere. Grab this deal now before it disappears!

 

Author Comment

by:mikeleahy
Comment Utility
ok. my apologies too. so where do you think i should go from here. im at the latest version. im using a dell powervault 122t. are you fairly sure that if i wanted to set the job up from scratch then i could just pick all the shares and drives from the different servers i want to backup ... this job uses multiplexing.i have ran a test job not using multiplexing and it worked fine. im backing up about 200 gb each night. its intermittenly hanging and i have to do an end now and stop and restart services. sould i reinstall??? is there a place in arcerve that you can select what slot in a tape changer you want to take the tape from?do you know any papers on arcserve where i can learn this product
0
 
LVL 35

Expert Comment

by:ShineOn
Comment Utility
There is a bunch of documentation available from Computer Associates.

In addition, the entire Administration Guide is essentially duplicated in the online helps that get installed with ARCserve.

If you're using a changer/library, it comes with support for a single-drive changer, IIRC, but for more than that you need the library option.  That option should allow you to do all sorts of tricks with libraries/autoloaders including specifying slot and stuff.

I wouldn't say it'd be necessary to reinstall, unless you want the exercise.  One problem with reinstalling is you have to reconfigure it, and reload the database at least to the extent that it knows what's scratch and what's not.  Otherwise, everything will show up as a foreign tape and will stop and ask if you want to import it, unless you tell the backup job to overwrite anything - which can be dangerous...

You can start fresh with a new job, or break your jobs up into multiple jobs (which would remove the ability to multiplex.)

To have more than a few streams in a multiplexed job you also need an add-on module (I forget what they call it offhand) and if you don't have that module, that may be why your big job is failing.

Is there anything in the job log or tape engine log that shows errors around the time it's hanging, so you can troubleshoot the cause?
0
 

Author Comment

by:mikeleahy
Comment Utility
it hangs at various intervals. i changed last nights job to back up the same ammount of stuff as before  but not to use multipplexing. it ran ok but in the job log it doesnt seem to have backed up any of the remote servers. just the local one. then when i opened it this morning and tried to modify the job etc the app just kept hanging . had to stop and start the services. i only want 4 streams for multiplexing. what is IIRC and how do i know if i have the library option or not?
0
 
LVL 22

Expert Comment

by:dovidmichel
Comment Utility
If you have the latest ARCserve service pack and Tape Engine updates and still have a problem only with multiplex jobs then either upgrade to 11.5 because it handles it much better or open an issue with CA.

It is not possible to point a job to a specific slot unless you want to put each tape into its own slot (not a good idea). You can however point a job to a specific tape by entering a tape name in the job.
0
 

Author Comment

by:mikeleahy
Comment Utility
im at 11.5 sp2
0
 

Author Comment

by:mikeleahy
Comment Utility
this is what i get when i try and create a multiplex job

I have applied all the updates and when I try in submit a multiplexing job I get the error "cannot submit multiplexing jobs to file system device, RAID,NAS,OLO or removable drive groups"
0
 
LVL 22

Expert Comment

by:dovidmichel
Comment Utility
sorry got confused with another problem that is running 11.0.

Is ARCserve Tape RAID setup for the PV-120T?
The PV-120T certainly is not a FSD, NAS, optical, or removable, so Tape RAID is all I can think of.
0
 

Author Comment

by:mikeleahy
Comment Utility
no, i just tried to submit there now and it took it fine. then i tried to modify the job and it hung again. when i kick off the rotation job it looks for certain tapes that are actually in the drive
0
 
LVL 22

Expert Comment

by:dovidmichel
Comment Utility
really strange that it should sometimes think that the group was invalid for multi plexing. If it continues remove all the Device Groups and create a new one, perhaps that will get it working consistently.
0
 
LVL 35

Expert Comment

by:ShineOn
Comment Utility
Unless you're doing D2D2T... Are you going direct to the tape device group or are you staging to disk first?  (yes, ARCserve 11.5 can do that, without any add-ons...)
0
 

Author Comment

by:mikeleahy
Comment Utility
not staging at all. straight to tape.
0

Featured Post

Google Storage: Standard vs. Nearline vs. Coldline

Google Cloud Storage has a number of classes to choose from. Although there are a lot in common, they vary in price and usage terms. This post explains Google Cloud Storage classes and helps to understand which  one to choose.

Join & Write a Comment

I have written before on the benefits of using a Boot media other than your HDD when it has become infected.   The article I wrote about creating a bootable CD/DVD/USB (http://e-e.com/A_2343.html) was mainly concerned with building a UBCD4Win on CD …
Having issues meeting security compliance criteria because of those pesky USB drives? Then I can help you! This article will explain how to disable USB Mass Storage devices in Windows Server 2008 R2.
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now