Link to home
Start Free TrialLog in
Avatar of myers_cd
myers_cd

asked on

Admin access to all inboxes

I use to be able with Exchange 2000 running on Windows 2000 Server to access the inbox of all users on my domain.  I have upgraded to Exchange 2003 and I can no longer do this.  help!
Avatar of rakeshmiglani
rakeshmiglani
Flag of India image

Avatar of myers_cd
myers_cd

ASKER

I had already printed off the WEB pages suggested at petri.co, however, I have check and all of the administrator rights are correct, but I still cannot get into other email folders.  It keeps asking for a username and password if I use the WEB, which it never did before and if I try with Outlook I get an "Unable to display folder. Inbox cannot be found" error.  Help!
if the permissions are correct then it should work as expected. have you tried re-adding the permissions?
Yes.  No change.
Anyone else have any ideas?

I am running Exchange 2003 SP 2 on top of Windows 2000 in a Windows 2000 AD.  When I was running Exchange 2000 I had admin privileges to access all users mailboxes.  I don't now if it was when I upgraded to Exchange 2003 or when we did the DST updates, but now I cannot access anyones mailbox.  If I attemptto access it via OWA I am asked to supply a username and password.  Obviously my domain admin account does not work.  If I attempt to get there via Outlook on my local machine, I get a "unable to access folder" error.  I am not sure what has happened, but it all seems to point to an authorization issue.    I have already read other threads and have gone to petri and read the article on How to grant administator full mailbox rights on Exchange 2003.  Please help!
You may be running into a classic problem, allowed in one aspect and denied in another.

i.e., if you have set the permissions on the account to allow access to all mailboxes, but are are part of a group that is being denied permission to the mailboxes, then you don't have permission to the boxes. All the default groups have built in deny rights to prevent just what you are trying to do, carte blanche access to all boxes is not a good idea. People complaining about this is just why the default has you denied at multiple levels.

Best way around it (if you must) is to make a new account that's not in any group, do what petri suggests and then you are in.
ASKER CERTIFIED SOLUTION
Avatar of Hypercat (Deb)
Hypercat (Deb)
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial