Outlook launhces IE instead of Firefox

After reinstalling Outlook recently, it defaults to IE for opening links in the email content. I am not able to find the configuration screen for setting the default to Firefox. Please point out how to navigate to that screen.
bhomassAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
bhomass,

In IE, go to Tools > Internet Options > Programs. Uncheck "Internet Explorer should not check if it is the default browser".

In Firefox, go to Tools > Options. Select "Always check if Firefox is the default browser on starting".  Click OK. Close and restart Firefox. You will be prompted to make Firefox the default browser. Click Yes.

If no joy, here are other ways to make Firefox the default browser for links.
http://kb.mozillazine.org/Setting_Your_Default_Browser
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bhomassAuthor Commented:
good, that worked! apparently, neither one was set as the default before.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.