Solved

sporadic network drops

Posted on 2007-03-26
6
246 Views
Last Modified: 2010-04-10
The problem I'm having is that several times a day, my workstations drop from the network. This appears to be completely sporadic and nothing out of the ordinary is running when this occurs. Users who are connected to my Exchange 2003 server through Outlook get a delay in send/recieve and then it tells them the Exchange server is unavailable. They reboot and all is fine.

This doesn't only happen with my email server. It happens with my flie server and my domain controller as well. What could be the cause of this? I ran a packet analyzer and couldn't find anything out of the ordinary. All workstations are identical running XP.
0
Comment
Question by:lenivan
  • 3
  • 2
6 Comments
 
LVL 17

Expert Comment

by:RDAdams
ID: 18796302
Are they running on a switch or hub?  Wireless or wired?
0
 

Author Comment

by:lenivan
ID: 18796331
They are wired and connected to jacks in the wall which connect out to managed switches. The managed switches are connect to a backbone switch which all the servers and firewall are plugged into.
0
 
LVL 12

Accepted Solution

by:
NetAdmin2436 earned 500 total points
ID: 18803257
I know you said they drop randomly... but do they ALL drop at the same time? Or are they dropping by a single computer instance at a time?

When they drop from the network, is there IP addresses what they should be? This would identify a rouge DHCP server somewhere (Some printers, routers/firewalls, ect..have built in DHCP servers, disable them)
-When they drop next time, do a start-->run --> cmd --> ipconfig/all

Flush DNS on DNS server(s) and workstations.
start --> run --> cmd --> ipconfig/flushdns
Verify that all clients DNS is set to your Internal DNS server ONLY. This is done with DHCP scope options. Then your internal DNS server should use forwarders to your ISP DNS if it can't resolve it. This is set in DNS.


Hope this helps.
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 

Author Comment

by:lenivan
ID: 18803337
No, they don't all drop at the sime time. Seems completely random.

When they drop from the network, their IP address is what it should be. No issues there. I've checked every router, switch and hub and disabled DHCP on them (unless there's a rouge device that I can't find).

I flushed the DNS before, but did it again just now just to make sure. The problem continues to occur.

Anything else I can try or look for?
0
 
LVL 12

Expert Comment

by:NetAdmin2436
ID: 18803769
Hmmm...Is every single computer droping? or just some? Are they all on one particular switch?

I've seen a bad cable cause this type of behavior, but if it's happening to many or all computers i'd tend to think it's something else. But check the uplink cables from switch to switch for sure and cables to servers. This is where a good cable tester is handy to have around.

You can check the speed and duplex on the switches and NIC's. Normally Auto should do, but you can force 100mb full or half and see if it helps. They must match for each NIC to respected port on the switch.

Otherwise it might be time to start disabling client/server firewalls, antivirus/antispyware software. Disabling the service ensures it gets disabled.

Tried rebooting switches/servers?
0
 

Author Comment

by:lenivan
ID: 18803891
we've got 200 computer, but only about half are dropping. They are all connected to different managed switches, but all the switches are connected to 1 backbone switch. The servers are connected directly to the backbone switch.

All the switches are 5 years old and I will be replacing the backbone switch in the next day or two. I guess it could be a bad cable. When I replaced the backbone switch, I will replace the Cat5e cables on all the switches with new Cat6 cables.

Hope this will make a difference. Any other suggestions?
I will report my findings after the hardware replacement.
0

Featured Post

Free camera licenses with purchase of My Cloud NAS

Milestone Arcus software is compatible with thousands of industry-leading cameras for added flexibility. Upon installation on your My Cloud NAS, you will receive two (2) camera licenses already enabled in the software. And for a limited time, get additional camera licenses FREE.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Short answer to this question: there is no effective WiFi manager in iOS devices as seen in Windows WiFi or Macbook OSx WiFi management, but this article will try and provide some amicable solutions to better suite your needs.
I had an issue with InstallShield not being able to use Computer Browser service on Windows Server 2012. Here is the solution I found.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

930 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now