Can not copy network file - Access denied Windows Home Edition

I can not copy a file in my peer to peer network. Also, I can not delete or rename a file on the shared drive. I get an error message that “access is denied, make sure that the disk is not fully write protected or that the file is in use” However I can create folder and files in the shared folder. I can also rename them. All the files in the shared folder are ZIP files. All virus protection is temporarily turned off. My computer is XP Pro and the files I am trying to access are on an XP Home system. I read on similar posts that the security permissions should be changed; but the XP home system does not have the security tab.
The shared folder is set for read write permission. I can copy files that I have created in the shared folder.
Any Ideas?
Thanks in advance
John
JohnFraAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mattyfonzCommented:
on the home edition box click on tools, folder options, view then scroll to the bottom and turn off simple file sharing. you should now have  the security tab and be able to manually assign the permissions.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
warrenbucklesCommented:
Hello JohnFra:

I copied this off the MS support site:

http://support.microsoft.com/kb/308418
--------------------------
Set, view, change, or remove file and folder permissions
.
.
.
Windows XP Home Edition

Start in safe mode, and then log in as Administrator or as Administrative User. The Security tab is available for files or folders on NTFS volumes.
---------------------------

You might want to read more of the information on the referenced page, but the 'Safe Mode' startup seems to be the 'Official' solution to your problem.

Hope this helps.

wb
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.