Solved

SBS 2000 Remote Access VPN not Connecting from Outside.

Posted on 2007-03-27
4
385 Views
Last Modified: 2010-04-12
I'm trying to get remote access VPN working on a 2000 SBS server which has 2 NIC's but only one enabled. I have a router and the 1723 (PPTP) port is fowarded to the Server. This server does not have ISA enabled and is not acting as a router. It Is servering out the DHCP and local DNS. Every time I enable Routing and Remote Access the Server can no longer connect outside it's self. Does SBS 2000 have to have 2 NIC's for VPN to work.  I've done this in SBS 2003 hundreds of times no problem.

P.S. Just to be clear it's not a VPN tunnel.

Thank for any Help
0
Comment
Question by:Hank_74
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 

Expert Comment

by:robscraig
ID: 18805049
Here is a link give this a read. I have used VPN on SBS 2000 with only one nick card and port 1723 opened on the router. It worked fine for me.

http://support.microsoft.com/kb/320697
0
 
LVL 77

Accepted Solution

by:
Rob Williams earned 500 total points
ID: 18805677
Works fine with 1 NIC. Sounds like NAT might be being enabled in RRAS when it shouldn't be. Following article outlines the process, but shows with 2 NICs. As I recall, with 1 NIC, chose configure manually, instead of the VPN option (on server 2000). It will skip most steps, but then you can use the same configuration options to configure manually once RRAS is enabled. Make sure NAT is not added/configured.
http://www.onecomputerguy.com/w2k/w2k_vpn.htm

Not causing your lost connection issue above, but you also need to allow GRE protocol 47 (not port 47) pass through. On smaller office routers this is done with "Enable PPTP (or VPN) Pass-through". Other routers require specific commands. If in doubt please advise of make and model of router.
0
 
LVL 1

Author Comment

by:Hank_74
ID: 18812137
Hey thanks to both of you I found that the problem was with the router. I called DLink's tech support which told me the router was GRE 47 capable but upon a second call it is not. Love me some lower level tech support. HAHAHA. New router no problem.

Thanks for the help11
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 18812294
Thanks Hank_74.
GRE can definitely be a problem with VPN's and will result in a 721 connection error. However, I don't understand how the D-Link's inability to support GRE would cause; "Every time I enable Routing and Remote Access the Server can no longer connect outside it's self. " Did D-Link shed any light on that ?
0

Featured Post

Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I've often see, or have been asked, the question about the difference between the Exchange 2010 SP1 version, available as part of Small Business Server (SBS) 2011, and the “normal” Exchange 2010 SP1 Standard. The answer to the question is relativ…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

615 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question