Browser - HTTP 404 - File not found

When I log in to the database in a web browser, I am getting a HTTP 404 error.  I do have access to the database so that is not the problem.  

HTTP 404 - file not found.  I think it is something simple, but I do not know where to look.  I have users across the ocean that is needing access to the database.  So this is very important to fix as soon as possible.
JaziarAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SysExpertCommented:
1) Was this ever working ?

2) Can users access other databases ?

3) Have you checked to see if it works via the LAN

4) It could be an ACL issue- Is this set for anonymous access or is a login required ?

I hope this helps !
 
0
Bill-HansonCommented:
Is this a repost of Q_22468443.html?
0
JaziarAuthor Commented:
No it is not a repost  - the other question was referring to framessets on the web.  

1. This is a new database, so this is the first time trying.  But it is copy from other databases that work.
2. The client is accessable, I can open the client side of the database fine.  It is just when I log in from the browser.
4.  Login is required for the database.

When I put the URL in the adrress box in the my browser and hit enter.  I get a page to login.  I put my name and password in and I get the error.  It is like it is trying to find a page or form or view that does not exist.
I have many other databases that work this way and work today.  
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

SysExpertCommented:
1) DO you have a default form and a default view ?

2) Did you check the database open options of what is to show when opening with a browser ?

I hope this helps !
0
JaziarAuthor Commented:
1.  I do have the view, not sure about the form - I will check
2.  Launch with notes options
0
qwaleteeCommented:
Well, just to test some things...

Set Anonymous to have editor acces sto the database with all roles. Add a new page to the database called test page with the words test page on it.  Change the browser launch option to open that page.  Now, shut down all your browser windows, open a new browser window, and point it at this database.  What do you get?  if you can now get in, try changing the Anonymous access back to whatever it was -- if you can still get in, then it is a problem with whatever the previous launch option is; if you can't get in, then it is probably an ACL issue.

Also, do you have prolems accessing other databases?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JaziarAuthor Commented:
It is a ACL issue.  Even though I am listed as Manager, I can not access the database.  But I set the default to editor and I log in fine.  I have reported the Issue to out I/T.

Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.