RDP issue

If I want to remote into my server through RDP I have to type in "Server1:8080" why is that? The consultant set it up that the port number has to be specified in the name... why and how did he do that??
Who is Participating?
itsirelandConnect With a Mentor Commented:
Have a look at this article from microsoft. It shows where to set the listening port. If it is not 3389 but 8080 here's where you may be able to change it but something else could be using 3389.

Do you have more computers running RDP? In that case maybe the firewall / router is forwarding all request for 8080 to one server and 3389 to another.

Lee W, MVPTechnology and Business Process AdvisorCommented:
Why?  Ask him.  I could speculate all day... and here's a couple of ideas:
1.  Port 3389 was in use by something else
2.  He thought it would be more secure
3.  He was trying to find a way to charge you more by doing unnecessary work.

How?  Registry Edit - OR - NAT Port Mapping.  
sbodnarAuthor Commented:
no..just the one server is running RDP
You can just try it but there is the risk something else fails that is currently using 3389. You will probably get an error then maybe with a clue who's using the port. You can always change it back to the way it was. Maybe try a port scanner to see what 3389 currently is up to...
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.