• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 759
  • Last Modified:

Safenet Virtual Adaptor Not created in Watchguard Muvpn 6.13 installation

When installing Watchguard Muvpn 6.13 the Safenet Virtual Adaptor is not created, even though there are prompts to confirm installation of the adaptor and installation seems to be successfull.

Have tried uninstalling, reinstalling and using a different machine without success.

I have multiple other successful installations in different machines.  The machines that are being installed had the Muvpn prior to reformat.

Help?!

Are there any known software conflicts that I may be overlooking?
0
vichydroit
Asked:
vichydroit
  • 3
  • 2
1 Solution
 
vichydroitAuthor Commented:
The operating system is Windows XP Professional.

The following Packages are installed through Active Directory Group Policy (Windows Server 2003):
Adobe Flash Player 9 ActiveX
Adobe Flash Player 9 Plugin
Adobe Reader 8
Autodesk DWF Viewer 7
DWG TrueConvert
DWG TrueView
Microsoft .NET Framework 1.1
Microsoft .NET Framework 2.0
Microsoft Office  Standard Edition 2003
PDFCreator
0
 
vichydroitAuthor Commented:
After Initial installation the Safenet Virtual Adaptor may only appear in the network connections after the first Successful Connection...
0
 
vichydroitAuthor Commented:
How do I close a question that was never answered?  I was able to work it through after some troubleshooting, but would be nice to leave it posted if anyone needs this for reference.

One of the problems i ran into were to completely remove MuVPN before a reinstallation.
Deactivate the Security policy. Reboot. Remove from Add/Remove programs.  This should do a clean remove.

Thanks

0
 
Rob WilliamsCommented:
You have to enable the virtual adapter. There is no need to do so unless you plan to edit it. It already exists, but doesn't show up. If you wish to have it show up in network connections, open the security policy editor by right clicking on the MUVPN icon on the task bar, expand your security policy, click on the "My Identity" tab and next to virtual adapter choose required. Then reboot.
0
 
Rob WilliamsCommented:
Thanks vichydroit,
Cheers !
--Rob
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now