Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

lotus domino administrator installation

Posted on 2007-03-27
5
Medium Priority
?
1,351 Views
Last Modified: 2013-11-17
hi there, i just installed lotus domino 7 on a server running w2k sp4. i also installed the administrator software. the server seems to be running fine but i can't start up the administrator. when i double click on the shortcut it starts up and the window closes immediately. i also tried accessing the the server thru webacces. i get is but when i try to register a user i get the error: "unable to perform registrations: No Certificate Authority('CA') configured certifier available for this domain. have i left something out.
0
Comment
Question by:makrum
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 63

Accepted Solution

by:
SysExpert earned 1500 total points
ID: 18805307
You can not ( rather should not ) run the Admin client on a server, it needs to be on a workstation.

I hope this helps !
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 18805315
You will need to make sure that you have the Domain certificate ( Id.file ) on yout workstation to certify ( create ) new users, or set up a CA.

0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 18862923
> You can not ( rather should not ) run the Admin client on a server, it needs to be on a workstation.

Sorry, I disagree. There's nothing wrong with installing the Admin client on a server, since both (Notes and Domino) data-trees are completely separate in R7. What's imperative is that the Domino server should be opened by the Admin using TCP/IP. Local are the databases local to the client, so don't try to open files in the Domino data-tree.
0
 

Author Comment

by:makrum
ID: 21546825
ok sjef bosman. i like what your saying. but the problem is that when i doubloe click on the shortcut on my desktop to start the client some thing strange happens. the clients starts but the it disapperears. i look in my task manager but even there it is nit shown. so what might that problem be.
0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 21583636
By the way, which Admin client are you referring to? Is it the Notes Admin client, or is it the Java-based one?
Do you run the server in the foreground or in the background?
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lack of Storage capacity is a common problem that exists in every field of life. Here we are taking the case of Lotus Notes Emails, as we all know that we are totally depend on e-communication i.e. Emails. This article is fully dedicated to resolvin…
Article by: Rob
Notes 8.5 Archiving Steps and Tips This article covers setting up a Notes archive, and helps understand some of the menu choices making setting up and maintaining a Notes archive file easier.
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question