[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

Terminal Server Lock Out Setting

Posted on 2007-03-27
7
Medium Priority
?
5,011 Views
Last Modified: 2013-11-21
We are currently using Terminal Services on Server 2003 R2.  Is there any way to adjust the lock out setting?  It is currently set at 10 minutes after which our users have to re-enter their password.

Thank you
0
Comment
Question by:ubicon
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
7 Comments
 
LVL 29

Expert Comment

by:Alan Huseyin Kayahan
ID: 18804185
1. Click Start, click Run, type gpedit.msc, and then press ENTER.
 2. In the Group Policy Object Editor MMC, double-click Computer Configuration, double-click Windows Settings, double-click Security Settings, double-click Account Policies, and then double-click Account Lockout Policy.
3. In the details pane, right-click the policy setting that you want, and then click Properties.
4. If you are defining this policy setting for the first time, click Define this policy setting.
5. Select the options that you want, and then click OK.
 
0
 

Author Comment

by:ubicon
ID: 18804355
I logged on to the server as administrator and followed the instructions as given.  When I right clicked on Properties everything is greyed out.  I won't allow me to change any of the values.  There is no option to Define this policy setting
0
 
LVL 29

Expert Comment

by:Alan Huseyin Kayahan
ID: 18804473
      Then you should create an OU in AD and move the users into it, and set the setting above in GPO of OU. If you like set the GPO for their current OU.
0
 

Author Comment

by:ubicon
ID: 18804578
Perhaps I didn't ask the question correctly.  When I am logged onto the server, if I'm inactive for more than 10 minutes I have to enter my password to unlock my screen.  I want to extend the amount of time I can be idle before having to enter my password to unlock the screen.
0
 
LVL 4

Accepted Solution

by:
ShannonE earned 200 total points
ID: 18810617
right click anywhere on your desktop, click Properties, click the Screen Saver tab, and increase the Wait slider so it gives you more time before the screen saver activates.  Optionally, you can uncheck the 'On Resume, Password Protect' checkbox to turn off the locking completely
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

On a regular basis I get questions about slow RDP performance, RDP connection problems, strange errors and even BSOD, remote computers freezing or restarting after initiation of a remote session. In a lot of this cases the quick solutions made b…
INTRODUCTION The purpose of this document is to demonstrate the Installation and configuration of the Data Protection Manager product. Note that this demonstration was prepared on the basis of Windows OS is 2008 R2 and DPM 2010. DATA PROTECTI…
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question