Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 301
  • Last Modified:

remote access \ term serve title bar hiding

When one userLogs on to term serve…. The term serve title bar shows, and hides.. in the same way that the task bar would we asked it to., yet we have not asked the task bar to hide. ( the task bar is not hiding )
There is a thumb pin icon on the title bar, and if we click on it, it highlight, and the situation is cleared. And it remains in view. For All other term serve users, the title bar for term serve does not hide.  
Where is the configuration for this feature.
0
intelogent
Asked:
intelogent
1 Solution
 
Netman66Commented:
Double click your RDP shortcut.
Click the options button.
On the Display tab, be sure the checkbox is there for "Display the connection bar when in full screen mode".
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now