NO APOSTROPHE KEY CHARACTER HP DX SERIES

' apostrophe key not working on HP DX 7700 CMT

I have recently installed 3 HP DX-7700 CMT machines onto a domain controller. All is fine, except the ' or apostrophe key does not work. once in the operating system when the ' key is pressed it creates no character and when shifted " normal key char of " "QUOTE" does not appear until the third keypress and then its "" two quotes together. HP have noa answer except flash and trash. I wonder has anyone seen this before. I have swapped out the keyboards to PS2 ones to no avail. These are not rubbish whiteboxes and I expect them to work out of the box.
FURTHER TO: two days later: PS2 keyboards make no difference and the same occurs in safe mode. XP PRO sp2. We have updated the bios in the workstations and 1 out of three is fixed. These are AU machines HP still have no solution. NO TAKERS ???? ANY QUESTIONS ????
Compyg
ozcomputerguyAsked:
Who is Participating?
 
Ryan_RConnect With a Mentor IT Systems AdministratorCommented:
The best workaround I can think of in short notice is to open Character Map (All Programs-->Accessories-->System Tools) and see if you can assign a keyboard shorcut (ie Ctrl+Alt+some_other_key) to insert those characters.
If I come up with any other birhgt ideas I'll let you know  :)
0
 
Ryan_RIT Systems AdministratorCommented:
Yes - I was in FastCAT
0
 
Ryan_RIT Systems AdministratorCommented:
Thanks for the points oz - did you find out any extra info?
0
All Courses

From novice to tech pro — start learning today.