• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 723
  • Last Modified:

RDC/terminal server - error in licensing protocol.. allready tryed deleting registry keys/importing from old machine. help!!

i have a new IBM thinkpad i just put on our domain..

we run an accounting application through Terminal Services.. and as soon as i run the RDC i get the "the remoter computer disconnected the session because of an error in the licensing protocol. Please try connecting to the remote computer gaain or contact your server administrator"

i have gone through and deleted the "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSLicensing" registry Keys and rebooted and tryed to re-establish the connection, it regenerates the keys.. then throws the same error as soon as i try to connect again.

when i look under the store subkey it has nothing in it.. (other then Default/Value not set)

why would it not be pulling it from the Terminal server..? is there anything i can check on the server? we have had this problem before with different computers and the above fix always worked.. i even exported the store from the users old machine and imported it on the new one.. still no luck..

any help?? i'm pulling out my hair and need to swap this users machine out today.
0
xidx
Asked:
xidx
  • 2
1 Solution
 
grenadeCommented:
hi,
well lets start from the scratch,
from your client machine, check if the port 3389 is open on the terminal server.
Also, ensure that the terminal service licenisng server discovery is happening, means on the terminal server open the terminal server licensing console and verify that it is findign the correct license server or not.
Check out these 2 things and let me know, hopefully the answer lies in the above two things.
0
 
xidxAuthor Commented:
I am receiving the following error on the Server.

"Event ID 213- License service

Replication of the license information failed because the license logging service on ***** could not be contacted."

this could be the culprit?

its someone else's server the application is hosted on.. so i will need to let them know how they can possibly resolve that problem on their end.

thanks

 
0
 
ShannonECommented:
From microsoft:

213 Replication of license information failed because the License Logging service on server ServerName could not be contacted.

Indicates that either the indicated Site License Server or domain controller is unavailable on the network or the License Logging service on that computer is stopped. Verify that the computer is on the network and is running. If the computer is available on the network, use Services in the Computer Management System Tools to verify that the License Logging service is running on that computer.
0
 
xidxAuthor Commented:
my other site is having TS licensing issues is what the problem is..
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now