I am running Exchange 2003 sp2 on a Win2003 Server and everything is running okay for the moment but in event viewer i am getting a bunch of 7004 7010 error(s):

I am running Exchange 2003 sp2 on a Win2003 Server and everything is running okay for the moment but in event viewer i am getting a bunch of 7004 7010 error(s):

This is an SMTP protocol error log for virtual server ID 1, connection #182. The remote host "203.185.192.114", responded to the SMTP command "xexch50" with "504 Need to authenticate first  ". The full command sent was "XEXCH50 2088 2  ".  This will probably cause the connection to fail.

Can anyone assist me with correcting this issue?
dbosman7Asked:
Who is Participating?
 
LauraEHunterMVPConnect With a Mentor Commented:
See if the following KB will assist you in troubleshooting the "need to authenticate first" error:

http://support.microsoft.com/kb/843106

Hope this helps.

Laura E. Hunter- Microsoft MVP: Windows Server - Networking
0
 
jasonwilliams74Connect With a Mentor Commented:
Hi,

This problem occurs when the following conditions are true:
1.The server that is running Exchange Server 2003 has SMTP virtual servers that have a Fully Qualified Domain Name (FQDN) that does not match the server name.
2.The FQDNs for the SMTP virtual servers do not have a Service Principal Name (SPN) registration.

Here is a Microsoft Support article that should help:

http://support.microsoft.com/default.aspx?scid=kb;en-us;914137

Hope that helps.

0
 
dbosman7Author Commented:
I will try this and see if it works...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.