Solved

Internet Explorer not access outside internet

Posted on 2007-03-28
9
278 Views
Last Modified: 2013-12-08
We have server 2003 and XP on the workstations. I have DHCP enabled on the individual workstations. I have set a camputer to this (was static before and was having the same problem) and I can reach the interent the very first time I restart the cmoptuer but then I no longer can connect to any webpage excpet for google. I can connect to our internal network drives, I can ping the ip address that is assigned to the machine. I have tried turning off the firewall and seeing if that was it - still coulld not connect to internet through Explorer.
0
Comment
Question by:Pdeters
  • 6
  • 3
9 Comments
 

Author Comment

by:Pdeters
ID: 18810882
any ideas on what I can try to reach the external internet?
0
 
LVL 97

Expert Comment

by:war1
ID: 18811023
Pdeters,

1. An addon may be interfering. Disable Addons.  If you have Windows XP SP2, go to Tools > Add-on Manager, and uncheck the addons.

If using Windows XP SP1 or earlier, disable third party extensions. With IE open, go to Tools > Internet Options > Advanced. Uncheck "Third party extensions". Click Ok. Reboot computer.

2. Clear your cache.  Go to Tools > Internet Options > General tab.  Under Temporary Internet Files, click "Delete Files" button. Click OK.

3. Reset IE settings.  Go to Tools > Internet Options > Programs.  Click on "Reset Web Settings" button. Go to Advanced tab and click "Restore Defaults" button. Go to Security tab and move the bar to Medium or Default. Click OK. Close all browsers. Reboot the computer.

4. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus, firewall, antispyware, ad-blocker, popup blocker, and all Norton programs.

5. Repair or reinstall Internet Explorer and Outlook Express in Windows XP
http://windowsxp.mvps.org/IEFIX.htm
OR
http://www.theeldergeek.com/repair_reinstall_ie_and_oe_6.htm
OR
http://support.microsoft.com/default.aspx?scid=kb;EN-US;318378
0
 

Author Comment

by:Pdeters
ID: 18815839
Ok,
I have done all the above. I changed the registry and installed IE 7.
I have XP with service pack 2.
I installed Firefox browswer and that cannot bring up any web pages either.
I can ping outside IP address and connect to our internal network.
Any other ideas what I can try??
0
 

Author Comment

by:Pdeters
ID: 18816568
Is there something that could be blocking ??
0
Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

 
LVL 97

Expert Comment

by:war1
ID: 18817222
1. Clear your DNS cache.  Go to Start > Run and type CMD
and hit OK.
At the command prompt, type ipconfig /flushDNS
and hit OK.

2. Clear your cache.  Go to Tools > Internet Options > General tab.  Under Temporary Internet Files, click "Delete Files" button. Click OK.

3. If no joy, check if your PC is blocking the site.  Do a search for HOSTS file and open it with an editor like Notepad. Delete any line that has the blocked site in it.

HOSTS file is located in
Windows XP      =      C:\WINDOWS\SYSTEM32\DRIVERS\ETC
Windows 2K     =     C:\WINNT\SYSTEM32\DRIVERS\ETC
Win 98/ME     =     C:\WINDOWS

It is a hidden file. Go to any folder and select Tools > Folders Options > View. Check "Show hidden files and folders". Click OK.

4. If you are using Internet Explorer, check if the site is restricted or blocked.  Go to Tools > Internet Options > Security. Hightlight Restricted Sites and see if the blocked site is located there.

Also under Content tab > Content Advisor, check if the site is restricted there. Remove it.

5. Check if antispyware, antivirus, or firewall is blocking the website.  Disable them temporarily one at a time.
0
 

Author Comment

by:Pdeters
ID: 18817927
still no luck
There were no blocked sites in the HOSTS file
0
 

Author Comment

by:Pdeters
ID: 18818121
should I jsut try restoring the whole computer to the orginal settings
0
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 18818549
Restoring the computer to original settings would fix the problem.  Maybe a system restore to a date when all was working would be faster.
0
 

Author Comment

by:Pdeters
ID: 18818632
I did try a system restore but that didn't seem to work either. I jsut finished with the restore and it is working now. Thanks for your help in this!!
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

I spend far too much time on the web keeping up with the news: politics, the environment, computer stuff, the Experts Exchange. It's never-ending. But many of the most informative web pages are overwhelmed with noise: scrolling banners, flashing tex…
Several part series to implement Internet Explorer 11 Enterprise Mode
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

24 Experts available now in Live!

Get 1:1 Help Now