Solved

Terminal Server and Sound

Posted on 2007-03-28
5
223 Views
Last Modified: 2010-04-18
My question deals with Terminal Server. I have a server running Windows 2003 server. I have clients with XP Pro using Remote Desktop to connect to server. Everything works but SOUND. I have training videos on a web site. I launch the Video from a withing a database so i can record who is watching, how long they watched, when, and the give a test upon completion. Only problem, no sound. I can  go to the website outside of the database, ie, open Internet Explorer, not on the server but on the client, view the video and  have sound, so it's not a sound card or speaker issue. I have the Sound box checked on RDC. Anyone know how I can get sound across Terminal Server?
0
Comment
Question by:BradleyCleveland
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 70

Expert Comment

by:Qlemo
ID: 18810935
Try W2003 or Vista RDP client (both downloadable from Microsoft), maybe this is a bug in the XP one.
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 18811062
Is the sound driver installed and sound activated on the terminal server? Check in control panel / sounds and audio devices. As I recall it is not enabled in a default configuration, though it can be.
0
 
LVL 1

Author Comment

by:BradleyCleveland
ID: 18812827
I checked and the sound is Activated on terminal server. I can hear the "sound" when you change Volume levels on the client pc internal speaker, but nothing from the external speakers.
0
 
LVL 77

Accepted Solution

by:
Rob Williams earned 250 total points
ID: 18813544
One other idea; on the terminal server, open the "terminal services configuration" console and click connections, then in the right hand window right click on RDP-Tcp and choose properties. Next choose the "client settings" tab. Here you can over ride the user settings. Make sure disable the following  "Audio Mapping" is not checked.
0
 
LVL 77

Expert Comment

by:Rob Williams
ID: 18885718
Thanks BradleyCleveland,
Cheers !
--Rob
0

Featured Post

Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Step by step guide to Clean and Sort your windows registry! Introduction: Always remember: A Clean registry = Better performance = Save your invaluable time In this article we're going to clear our registry manually! Yes, manually! The e…
For both online and offline retail, the cross-channel business is the most recent pattern in the B2C trade space.
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

626 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question