Browser tries to load a .com.com domain

When you type into the IE browser address line  http://www.msn.com and you look at the bottom left corner and it is trying to load msn.com.com and so page can't be displayed. If you type in msn without the .com it won't load because there is NO .com? ever seen this before? It is IE6; WinXP. Thanks for any help.
rcns2317Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
rcns2317,

1. An addon may be interfering. Disable Addons.  If you have Windows XP SP2, go to Tools > Add-on Manager, and uncheck the addons.

If using Windows XP SP1 or earlier, disable third party extensions. With IE open, go to Tools > Internet Options > Advanced. Uncheck "Third party extensions". Click Ok. Reboot computer.

2. Clear your cache.  Go to Tools > Internet Options > General tab.  Under Temporary Internet Files, click "Delete Files" button. Click OK.

3. Reset IE settings.  Go to Tools > Internet Options > Programs.  Click on "Reset Web Settings" button. Go to Advanced tab and click "Restore Defaults" button. Go to Security tab and move the bar to Medium or Default. Click OK. Close all browsers. Reboot the computer.

4. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus, firewall, antispyware, ad-blocker, popup blocker, and all Norton programs.

5. Repair or reinstall Internet Explorer and Outlook Express in Windows XP
http://windowsxp.mvps.org/IEFIX.htm
OR
http://www.theeldergeek.com/repair_reinstall_ie_and_oe_6.htm
OR
http://support.microsoft.com/default.aspx?scid=kb;EN-US;318378
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
David Johnson, CD, MVPOwnerCommented:
check for spyware.. Is windows defender running on this computer and up to date?
http://www.safer-networking.org/en/download/  Spybot s-d
http://www.lavasoftusa.com/  Adaware

run all three making sure they are updated.. report back
0
war1Commented:
rcns2317,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.