Logging not working in Exchange 2007

I'm trying to troubleshoot a relaying problem and need to enable protocol logging on the receive connecter. I have set the logging on the connecter logging to verbose by going through the shell but when I check the default location for where the logs should be the directory is empty. I have not modifed where these logs should be located so they should be in the default location.

I have checked the permissions on the directory and seem to be correct. What do I need to do so I can see the log files?
D303MAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BusbarSolutions ArchitectCommented:
did you used the command:
Set-TransportServer <Identity> -ConnectivityLogEnabled <$true | $false>
0
BusbarSolutions ArchitectCommented:
also be ware the the default logging is 0 so you might want to check the following article and script to enable higher level of logging:
http://gsexdev.blogspot.com/2007/01/exchange-2007-diagnostic-logging.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.