Solved

License Manager on Citrix Metaframe XP 4.0 not working

Posted on 2007-03-28
10
1,335 Views
Last Modified: 2008-01-09
Windows 2000 Server latest patch level
Citrix Metaframe XP 4.0 Presentation Server latest patch level.
License manager not working.
http://localhost/lmc/index.jsp
Page can not be displayed.

I have tried re-installing License Manager and reapplying the latest Rollup to no avail.
0
Comment
Question by:FYL2112
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 2
  • 2
10 Comments
 
LVL 16

Expert Comment

by:The_Kirschi
ID: 18812242
I had the same issue. Try putting in the hostname instead of localhost in the URL. That solved it for me.
0
 

Author Comment

by:FYL2112
ID: 18812984
I tried that and it didn't work.

I have the proper location for the license directory under C:\Program Files\Citrix\Licensing\MyFiles

I am running IIS

0
 
LVL 2

Expert Comment

by:Avatar261
ID: 18816353
you need to change the IIS Application Pool CtxAdminPool to run under local service account and NOT network service.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:FYL2112
ID: 18818001
"IIS Application Pool CtxAdminPool" ~ is this in Services?

Additional information:

The CTXLMC is stopped.  When I try to start it I get:
Could not start LIcense MAanagement Console for Citrix License service on Local Computer.
The service did not return an error.  This could be an internal Windows error or an internal Windows eror or an internal service error. If the problem persists, contact your system administrator.

Event Type:      Error
Event Source:      CTXLMC
Event Category:      None
Event ID:      4096
Date:            3/29/2007
Time:            10:12:54 AM
User:            N/A
Computer:      APOLLO
Description:
Could not load the Java Virtual Machine.


I have re-installed Java as well.

Thanks so much for your input.
0
 

Author Comment

by:FYL2112
ID: 18818152
Sorry, I still have the issue.
0
 
LVL 2

Expert Comment

by:Avatar261
ID: 18822099
No, it's in IIS.
0
 
LVL 16

Accepted Solution

by:
The_Kirschi earned 125 total points
ID: 18822397
0
 

Author Comment

by:FYL2112
ID: 18838200
Avatar261-

I understand "the IIS Application Pool CtxAdminPool"  is under IIS; but I don't know where to find it.  I can open IIS admin but where this is located I do not know.  Thank you :)
0
 

Author Comment

by:FYL2112
ID: 18838376
The Kirschi -

I have ensured that JRE 1.4.2.14 is installed and still have the issue of the service not starting.
0
 

Author Comment

by:FYL2112
ID: 18838759
The Kirsch-
Thank you!  Your tech article did the trick.  the registry change was required.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

#CITRIX #XENDESKTOP #POC #Citrix Studio
Citrix XenDesktop 7.6 Citrix Policies Disable Peripherals
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question