License Manager on Citrix Metaframe XP 4.0 not working

Windows 2000 Server latest patch level
Citrix Metaframe XP 4.0 Presentation Server latest patch level.
License manager not working.
Page can not be displayed.

I have tried re-installing License Manager and reapplying the latest Rollup to no avail.
Who is Participating?
The_KirschiConnect With a Mentor Commented:
I had the same issue. Try putting in the hostname instead of localhost in the URL. That solved it for me.
FYL2112Author Commented:
I tried that and it didn't work.

I have the proper location for the license directory under C:\Program Files\Citrix\Licensing\MyFiles

I am running IIS

Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

you need to change the IIS Application Pool CtxAdminPool to run under local service account and NOT network service.
FYL2112Author Commented:
"IIS Application Pool CtxAdminPool" ~ is this in Services?

Additional information:

The CTXLMC is stopped.  When I try to start it I get:
Could not start LIcense MAanagement Console for Citrix License service on Local Computer.
The service did not return an error.  This could be an internal Windows error or an internal Windows eror or an internal service error. If the problem persists, contact your system administrator.

Event Type:      Error
Event Source:      CTXLMC
Event Category:      None
Event ID:      4096
Date:            3/29/2007
Time:            10:12:54 AM
User:            N/A
Computer:      APOLLO
Could not load the Java Virtual Machine.

I have re-installed Java as well.

Thanks so much for your input.
FYL2112Author Commented:
Sorry, I still have the issue.
No, it's in IIS.
FYL2112Author Commented:

I understand "the IIS Application Pool CtxAdminPool"  is under IIS; but I don't know where to find it.  I can open IIS admin but where this is located I do not know.  Thank you :)
FYL2112Author Commented:
The Kirschi -

I have ensured that JRE is installed and still have the issue of the service not starting.
FYL2112Author Commented:
The Kirsch-
Thank you!  Your tech article did the trick.  the registry change was required.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.