Solved

Can't create new Public Folders in Outlook

Posted on 2007-03-28
7
378 Views
Last Modified: 2012-05-05
have a client that has Win 2003 SBS and clients running Outlook 2000 & 2003.  Whenever try to create new public folder in Outlook, I get "Unable to create the folder/  You do not have sufficient permission to perform this operation on this object.  I thought the users would ne able to create their own public folders by default.  Need help to resolve this fast.
0
Comment
Question by:071171
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 39

Expert Comment

by:redseatechnologies
ID: 18812780
Have you created the top level?

Once you create the top level, ensure that they have publishing editor rights and you should be set

-red
0
 

Author Comment

by:071171
ID: 18812969
Red -

I can't create any folders at all in Outlook.  Are you talking about Outlook or Exchange?
0
 
LVL 39

Expert Comment

by:redseatechnologies
ID: 18813124
Sorry, I was talking about creating the top level folder in Exchange System Manager - I suppose I should have actually stated that :/
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 

Author Comment

by:071171
ID: 18816679
Red -

Where in ESM are you able to create Public Folders?  I thought you are only supposed to grant permissions in ESM and add folders in Outlook.
0
 
LVL 39

Expert Comment

by:redseatechnologies
ID: 18820082
In ESM, Admin Group, Your Admin group, folder, public folders

Top level folders can only be created in ESM, usually I build them and whatever basic structure there is, then assign permissions and set the users loose.

-red
0
 

Author Comment

by:071171
ID: 18821637
Red -

I assume you mean in ESM, under Domain name (Exchange), goto Folders,Public Folders.  I don't see where you talking about Admin Group, your admin group above Public Folder level.
0
 
LVL 39

Accepted Solution

by:
redseatechnologies earned 500 total points
ID: 18821791
That is just a view setting (the option to display admin groups), as long as you end up in public folders, you are in the right spot.

-red
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
EXCHANGE 3 23
Edge Server Subscription 5 17
ADFS:  Allowing ActiveSync clients to use App Passwords 1 22
Error on OWA 2016 14 16
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
This article explains how to install and use the NTBackup utility that comes with Windows Server.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question