• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 341
  • Last Modified:

User Policy and Laptop exception

I am runnig a windows 2003 network with all win xp sp2 machines. I have a user policy which sets the home page to our company intranet page and also disables changing the home page settings. All of my users are in a user OU called company users and the policy is configured at that level. The policy works fine but the problem is some user have laptops which they travel with. When they travel they connect to the network via cisco vpn client. They establish the vpn connection after they login so they are not affected by the policy and this is fine. Occassionally they bring their laptops to the office and loggin on the network. When they bring their laptops to the office and login the policy gets applied and caches on the local machine. I do not want this policy applied to their laptops. How can i create an exception for the laptop?
0
Mikeyb19ave
Asked:
Mikeyb19ave
1 Solution
 
KCTSCommented:
0
 
AdamRobinsonCommented:
How about removing it from "user" level and configuring it on the "computer" side, and remove the laptops from that policy object?
0
 
Mikeyb19aveAuthor Commented:
This policy does not exist for computer config
User Config\Administrative templates\windows components\internet explorer\disable changeing home page
0
 
Ron MalmsteadInformation Services ManagerCommented:
Using security filtering will work just fine, assuming these users ONLY USE LAPTOPS and not other desktops in your office.  If they logon to a desktop it will filter the GPO just the same.

To use security filter...
Create a security group called....."Company Laptop Users", and put the users into it.
Now on the GPO in question.....it is important to have this one setting exist in it's own GP object (for example I would name the policy object something like "HOMEPAGE POLICY").  On this object, in GPMC (which is group policy management console available from MS download)...select the GPO on your users OU, and choose the "delegation" tab in the right pane.  Now click Advanced.   Add the group "laptop users", and choose DENY on "apply group policy" setting.

This would be alot easier than creating a WMI filter...although a WMI filter would allow for filtering a user policy... at the machine level, instead of user level.  KCTS is correct, but WMI filtering is more advanced.
0
 
Computer101Commented:
Forced accept.

Computer101
EE Admin
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now