Problem with Getting Up-To-Date Pages in Netscape

Of late, whenever I attempt to open postings or threads relevant to my Netscape membership, I get old pages. I know this is so because sometimes (but not always) if I refresh the page in question, I get an up to date version.  Re-logging into the site helps sometimes but not always.

I've tried deleting old Internet files, and this has helped--temporarily.

Any ideas? Thanks.
arthurboehmAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Eternal_StudentCommented:
Change your browser to Mozilla:

http://www.mozilla.com/en-US/firefox/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
arthurboehmAuthor Commented:
Thanks; I have Firefox at home, but not at work...hmmmm....Surely Netscape has to be compatible with IE. Any other ideas?

Thanks again.
0
tree_dCommented:
There is a configuration setting called browser.cache.check_doc_frequency. Setting its value to 1 causes the browser to load a new version of the page every time it is visited. In Firefox you can type about:config in the address bar to change preferences. I don't remeber if that works in Netscape.
You can also try reducing the size of the browser cache to zero.
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

arthurboehmAuthor Commented:
Thanks, tree. Can I do this in IE? If so, how so?
0
tree_dCommented:
In IE you can click on Tools > Internet Options. Under Browsing History, click on Check Settings. Where it says "Check for newer versions of stored pages", select "Every time I visit the page". You can also set the size of the cache.
0
arthurboehmAuthor Commented:
Thanks, Tree.

Yes, I figured his out and it seems to have helped.....
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.