• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 198
  • Last Modified:

Exchange 2000 Mail enabled public folder

I'm running Exchange 2000.  I've created a mail enabled public folder.  I can send mail to it just fine.  However most other users can not?  They get this message back from the exchange server:

The message reached the recipient's e-mail system, but delivery was refused.  Attempt to resend the message.  If it still fails, contact your system administrator.

Not sure how to fix this or why its happening.
2 Solutions
stamperbAuthor Commented:
OK so I gave another user owner permissions on this mailbox and he then could send mail to it.  Does anyone who wants to send email to a mail enabled public folder have to own it?   What about external people sending in to its smtp address?
set the anonymous account to "contributor"
Chris DentPowerShell DeveloperCommented:

The Anonymous Permission grants anonymous users (external users) permission to send in. Generally you'd set that to Contributor.

The Default Permission grants your Authenticated Users (internal users) permission. Depending on your needs you can set th at to Contributor or Author.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now