Solved

How to prevent a number from being rounded

Posted on 2007-03-29
2
316 Views
Last Modified: 2008-02-01
Crystal Reports XI running on PC - Windows XP
The report has fields for latitude and longitude.  The fields were formatted for the most decimal places possible but the format editer wants to round the number - no option for no rounding.  This information can not be rounded.   How do I prevent the field from rounding?
0
Comment
Question by:swittmuss
  • 2
2 Comments
 
LVL 100

Accepted Solution

by:
mlmcc earned 500 total points
ID: 18818209
Try this
Right click the field
Click FORMAT FIELD
Click the NUMBER TAB
Click CUSTOMIZE
Set ROUNDING to as many decimal places as possible
  My CR has 10.
  If that isn't enough then decimals you can use the formula button to enter a value like 15

mlmcc
0
 
LVL 100

Expert Comment

by:mlmcc
ID: 18818695
Glad i could help

mlmcc
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Crystal Reports: 5 Tests for Top Performance It is complete, your masterpiece report.  Not only does it meet your customer’s expectations, it blows them out the water, all they want is beautifully summarised and displayed in a myriad of ways. …
I hate sub reports and always consider them the last resort in any reporting solution.  The negative effect on performance and maintainability is just not worth the easy ride they give the report writer.  Nine times out of ten reporting requirements…
Along with being a a promotional video for my three-day Annielytics Dashboard Seminor, this Micro Tutorial is an intro to Google Analytics API data.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question