Can't connect server standard to sbs domain

I have a two server environment with one server running sbs 2k3 r2 and the other running 2k3 server standard.  the standard is going to be running term services, but when i try and get to the share folder on the sbs machine it tells me that i can't find it, but its in the list for my domain.  

I have demoted that computer to a workgroup and tried the server/connectcomputer, but when it supposed to run the activex, the page has an error, and when i look at it, it says "permission denied"

Please help
skaface69Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

itsirelandCommented:
You need to connect the server to the domain network. Instead of connect to you may do the following:

1. on the SBS in Active Directory Users and Computer create a new server somewhere with the name you want to give to the new server.
2. then on the new server right-click my computer --> properties
3. go to the naming tab and click on the "change" button.
4. follow the instuctions. You'll need the administrator account to do this.
5. once it is succesful log in to the computer using the domain account instead of the local server account.
6. Make sure your server share has sets up permission for whatever account you've logged on with (so for instance administrator@domain make sure it is in the share list).

Be careful when doing this because I may have ommited a step and do the research if you come accross something you're unsure of.

This does about the same thing as the connect to. The wizard is handy but not vital.

Good luck.
0
sguinn100Commented:
Are you able to ping both ways. The default installation of W2k3 is to turn on the firewall at a very restrictive level.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
skaface69Author Commented:
i turned off windows firewall and was able to connect.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

sguinn100Commented:
Glad to hear you are up and going!
0
itsirelandCommented:
Yep, that was easier :)
0
skaface69Author Commented:
I kinda figured it out on my own, but thanks for the help anyway.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.