Solved

Outlook over the Internet synchronization isses.

Posted on 2007-03-29
1
246 Views
Last Modified: 2010-03-06
Hi,
I have a SBS 2003 server setup with Outlook over the internet.  This works fine for most users, however a few are having problems.  

1. On my laptop when I open outlook I always get a message "Exchange is in recovery mode..etc., If I click connect I am prompted for username/password, and I connect OK, my laptop reflects the current content.  If I select work offline, I get a copy from November, which is when this laptop was connected to the LAN.  (I have had this laptop off of the local network since November).  I have tried to change the cached mode, to off and back to on, but this did not help.

2.  A few other remote users have mentions this type of behavour, but without the recovery mode message, where the online and offline content is different.  I set up these clients when they were local, and now they are on the road.  Shouldn't both online and offline be the same after a synchronizatiion?

Thaks - Wayne
0
Comment
Question by:wspjones99
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 3

Accepted Solution

by:
sppence earned 250 total points
ID: 18817690
Typically, when Outlook thinks Exchange is in recovery mode it is because you've connected to a new mailbox, not the one from which the offline cache (OST file) was originally created.  This is usually caused when you have an exchange server failure and you choose to use "dial-tone" recovery where you create a new mail store rather than restoring your previous mail store (typically used if getting mail flowing is more critical than taking the time needed to restore to the same server).

To get out of recovery mode, back up any critical mail from your offline cached copy to a PST.  Then go into your account properties in outlook on the local PC and disable cached mode and disable offline use.  Restart outlook, and re-enable offline use, but change the name of the offline folder (so that it creates a new OST), then re-enable exchange cached mode (if desired).  Note that this same method should work if you're having sync issues without the recovery mode messages - just make sure you have a good PST file with anything you need to save before you disable offline use as recovery from the offline cache will be significantly more complicated once you've disabled offline use (and impossible if you permenantly delete the old OST file)
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question