RV042 blocking website

RV042 seems to be blocking yahoo.com.  I switched them off of a dying BEFSR41 onto an RV042.  Since then, the workstations have not been able to reach yahoo.com

I have not checked to see if it will resolve using the IP address, as I will be visiting them tomorrow.

Any ideas?
Who is Participating?
fl4ianConnect With a Mentor Author Commented:
i tried deleting internet history, temp internet files, and removing cookies for anything yahoo.  I tried typing in the direct IP address with no success.  I tried dumping the arp cache, flushing and reregistering dns, releasing and renewing IP stuff, disabling AV and firewall apps, rebooting router, unplugging router and switch and replugging.  then finally blew out configuration (which was only password and date/time) and reset to factory, and unplugged again.

that was what fixed the issue: reset to factory defaults, and unplug in that order.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.