Solved

Outlook changing its font to Chinese characters

Posted on 2007-03-29
5
4,672 Views
Last Modified: 2008-01-09
While working within Outlook 2003 with Windows XP, the font will automatically change to Chinese characters. It happens when composing a new message. Ive noticed that it first happens within the subject and then the body of the email. But when looking at the font, it read MS Mincho.
All language settings are correct (English) and I am not receiving messages in Chinese or from Chinese senders. The only way to get my fonts back to normal is to close and reopen Outlook.
Any ideas?
0
Comment
Question by:CarlyleIT
  • 3
  • 2
5 Comments
 
LVL 97

Expert Comment

by:war1
ID: 18819025
CarlyleIT,

Change the encoding to Western European. To set encoding through the user interface

   1. On the Tools menu, click Options, then click the Mail Format tab.
   2. In the Message format section, click International Options, then select Western European or Auto-Select encoding for outgoing messages.
0
 

Author Comment

by:CarlyleIT
ID: 18819524
This was already set as a default. Emails are in HTML also. This might have something to do with it. MS Word is set as the email editor, so I checked Word to see what language options were set to and everything was normal.
0
 
LVL 97

Accepted Solution

by:
war1 earned 250 total points
ID: 18819590
In Control Panel > Reginal Settings > Languages, make sure English is selected.
0
 

Author Comment

by:CarlyleIT
ID: 18819724
I noticed that under the languages tab in the Regions and Language options box, there was a check mark next to "Install Files for East Asian Languages"

I have unchecked this and will let in marinate to see if it has done the job.

Thanks for the help. Hopefully we wont be commenting on this one anymore.  
0
 
LVL 97

Expert Comment

by:war1
ID: 18837475
CarlyleIT, any update?
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Network Data Opinions 8 60
Outlook 2016: Search for messages not working - comes up empty 19 67
Fraud Email 22 83
Email question 12 20
An analysis of the phishing scam that has been affecting Google users, along with steps to take for protection, as well as what to do if you receive one of the emails.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question