Solved

"No media server available" message on Backup Exec server

Posted on 2007-03-29
4
6,873 Views
Last Modified: 2009-01-07
Hi
 
I have just installed an evaluation copy of Backup Exec 10x.
 
The application installed fine, and seems to recognise my 3 internal drives (2 x SDLT600, 1 x Ultrium 460). However, when I try to run an inventory on a tape I place in these drives, the message in the Job Monitor is
 
"Ready, No media server available"
 
Does anyone know why this is?
 
Pretty urgent so would appreciate an asap reply!!
 
Thanks in advance!
0
Comment
Question by:kam_uk
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 5

Accepted Solution

by:
OrionsX earned 400 total points
ID: 18820296
Have you checked to see if all the Backup Exec services are started under Administrative Tools? If the BE services aren't started then try starting them. If some or all are started then stop all BE services then restart them all. If all else fails reboot the server and try again.

Good Luck
0
 
LVL 3

Author Comment

by:kam_uk
ID: 18820325
Hi

All the services are definately started...I'll reboot the server when I get in tomorrow though and see what happens.

Cheers!
0
 
LVL 3

Assisted Solution

by:drbayer
drbayer earned 100 total points
ID: 18822903
Remember to check the SQL services (MSSQL$BKUPEXEC) to make sure they're running too - BackupExec uses MS SQL server to run everything.  
0
 
LVL 3

Author Comment

by:kam_uk
ID: 18828455
Cheers guys, a reboot solved the problem.
0

Featured Post

Resolve Critical IT Incidents Fast

If your data, services or processes become compromised, your organization can suffer damage in just minutes and how fast you communicate during a major IT incident is everything. Learn how to immediately identify incidents & best practices to resolve them quickly and effectively.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
VMware lost connectivity to datastore 15 963
Upgrade BIOS / EUFI at Scale 4 72
Disk Cloning 9 65
Best Practise to add /remove lun  vSphere 4.x,5.x,6.x 4 106
Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
When we purchase storage, we typically are advertised storage of 500GB, 1TB, 2TB and so on. However, when you actually install it into your computer, your 500GB HDD will actually show up as 465GB. Why? It has to do with the way people and computers…
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question