• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 550
  • Last Modified:

Mapi and Outlook Warning message

I'm using outlook 2000 to send email from another software using mapi. I usually do send 200-300 a day and its annoying outlook message .
How to prevent message "Another program is trying to send E-mail in your behalf..." that Microsoft Outlook displays when you try to send a mail using MAPI? Every time I'm sending an E-Mail from my program i have to wait five seconds and then click Yes to send the mail. It's very annoying and I'm also making automatic sending every 20 min, but if you have to click Yes to confirm sending then It's not automatic, right?
I know outlook express we can disable it, how can we do it on outlook2000
1 Solution
There are a few things you could try,

First, do you have any control over the other application?  Can you use something besides Simple MAPI?  The reason I ask is because there isn't a way to disable the warning, you have to use a better way to send mail, as detailed here -> http://support.microsoft.com/kb/262701/

Of course, you could always fudge it with something like ClickYes if you really wanted to -> http://www.contextmagic.com/express-clickyes/

There is also this, which looks similar to the above, but is a script -> http://pubs.logicalexpressions.com/pub0009/LPMArticle.asp?ID=604

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now