How do I install Microsoft.Vbe.interop in the GAC?

How do I install Microsoft.Vbe.interop in the GAC?


I have plublish a program that works on my workstation but when I go to install it on another workstation I get the following error:

Unable to install or run the application.  the aplication requires that assembly Microsoft.Vbe.Interop Version 11.0.0.0 be installed in the Global Assembly Cache (GAC) first.

My question is how do I install Microsoft.Vbe.interop in the GAC?

Thanks
Richard ComitoDirector of ITAsked:
Who is Participating?
 
GatelodgeCommented:
If its Office try.

msdn2.microsoft.com/en-us/library/aa159923(office.11).aspx
0
 
GatelodgeCommented:
What is the program you are trying to install?
0
 
Richard ComitoDirector of ITAuthor Commented:
Hey Gatelodge,

Sorry for the delay.  I had to wait until I could get back on the computer that I needed.  The link you gave me was what I needed.

Thanks.

GabicusC
0
 
GatelodgeCommented:
Glad it helped.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.