[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 445
  • Last Modified:

Jittery or shaky picture during 3d applications such as games

My screen is jittery or shaking when in full screen mode during 3d applications.  During windowed 3d applications I have no issues.  Inside the 3d application I try all resolutions and the same thing happens.  If I hook up my monitor using a VGA instead of a DVI I do not have this issue however the picture quality is poor.  Please help.
0
demariners
Asked:
demariners
3 Solutions
 
novexpCommented:
plz tell us which 3d application you are experiencing the problem in!, also tell us what are the hardware specifications of your system e.g. processor, chipset, graphic card type, type of monitor- brand, model etc. and the OS e.g. XP, Linux, Mac OS etc.
0
 
MereteCommented:
jittery or shaking when in full screen mode in my mind may point to a drag on the screen of your monitor
are you using a display setting that is suitable for your monitor? and the game.
 If I hook up my monitor using a VGA instead of a DVI << do you have an Nvidia card, as far as I know N-vidia does not support DVI.
The forums are full of this question one of the other problems experienced with DVI is a black screen
ATI users have bettter results, your probably already screaming of the waste of money  but your only solutions is either a better card or use the  VGA instead



0
 
☠ MASQ ☠Commented:
Assuming this is the X1950 you mention in your other questions there is currently a known bug with vSync in the Vista driver.  
https://support.ati.com/  (search for 737-26620)

Depnding on the make of monitor there may be a conflict in DVI display frequency.  In the properties tab you can reduce the frequency of the card's display to help diagnose this.  In ATi Properties click on the options tab to find this setting.

You should also check your cable connection though.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
demarinersAuthor Commented:
I have ATI crossfire X1950XTX and Crossfire edition cards on a Asus AVR32-MVP motherboard.  I am using DVI into a NEC LCD 3210 monitor.  This is occuring in the game called "Americas Army".  Any other info I will give to you.  I have all updated my ATI drivers.
0
 
demarinersAuthor Commented:
BTW, that link didnt work for me.
0
 
Ron MalmsteadInformation Services ManagerCommented:
I believe the America's Army game, has screen resolution settings.
Most likely what is happening is that it is changing the screen refresh rate setting on your graphics card....not supported by your monitor.  I think there is a seperate configuration program for the game to configure the graphics settings....havn't played that in quite a while, so i'm not sure if it is in the game settings or not.

Change the setting for America's Army to match what your default graphics card settings are for the refresh rate on your monitor..  If your not sure...Change the refresh rate to 60 hertz.
0
 
MereteCommented:
http://support.ati.com/ics/support/default.asp?deptID=894 will this one work, same link but the full URL
0
 
demarinersAuthor Commented:
I have tried the resoluton settings in the game with no success.  Also, I am not 100% sure where to edit the refresh settings.  I use a NECLCD that staes native resolution is 1600X1200 which is what the game is trying to run.
0
 
demarinersAuthor Commented:
That link doesnt work or go to anything specific.  I am now running windows XP and ALL 3D games and applications are now shaking.  PLEASE HELP
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now