outlook mobile access error

Hi,

In my exchange server i have enable the OMA service for my company 4 domain, but it's working only for one domain and when i try to check the other domain account mail using oma, it show the error,
"Your account is not configured for wireless access. Please contact your administrator"
plz help.

Regards,
Naresh.

nareshverAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SembeeCommented:
Do all the user accounts have an email address in the default domain? It doesn't have to be the primary address.

Simon.
0
nareshverAuthor Commented:
no, All users are avilable in 4 domains, not only the primary domain, and the oma serice is working only the primary domain.

Naresh
0
SembeeCommented:
That is what your problem is.

If the primary email domain of the site is domain.local, then all users need to have an email address in that domain. That is how OMA and EAS finds the user account.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.